<!DOCTYPE html>
<html lang="en" class="no-js">



<head>
    
</meta>
    <script async type="text/javascript" src="//assets.adobedtm.com/launch-EN2afa083a8c0444a3864ddbb48b27a9a7.min.js"></script>
    
<!--BEGIN ADOBE DTM CUSTOM VARIABLES -->
<script type="text/javascript">
    
    var jsonObjFromSessStorage = sessionStorage.getItem("ibsession");
    var jsonString = jsonObjFromSessStorage ? JSON.parse(jsonObjFromSessStorage) : '';
    var loggedIn = jsonString && jsonString.user ? jsonString.user.isLoggedIn : '';
    var favDep = jsonString && jsonString.profile ? jsonString.profile.data.consumer.myProfile.customerPreferences.homeStationPref.locationCode : '';
    var favArr = jsonString && jsonString.profile ? jsonString.profile.data.consumer.myProfile.customerPreferences.arrivalStationPref.locationCode : '';
    var agrMember = false;
    var agrNumber = jsonString && jsonString.profile ? jsonString.profile.data.consumer.myProfile.memberNumber : '';
    var agrTier = '';
    var agrPts = jsonString && jsonString.profile ? jsonString.profile.data.consumer.myProfile.myAGRAccountInfo.myAGRPoints : '';
    
</script>

<script type="text/javascript">
    var loginstate = "logged-out";
    if(loggedIn){
        loginstate = "logged-in";
    }

    var newDigitalData = {
        "AccountManagement": {
            "AGRTier":agrTier,
            "loginStatus":loginstate,
            "AGRNumber":agrNumber,
            "AGRPoints":agrPts,
            "favDeparture":favDep,
            "favArrival":favArr
        },
        "PageInfo":{
            "pageName": "AmtrakActivityCenter",
            "pageType": "",
            "channel": "amtrak.com",
            "siteSection": "experience",
            "siteName": "amtrak",
        }
    }

    var digitalData = digitalData || {};
</script>

<script type="text/javascript">
    window.addEventListener("message", function(event){
        if(event.data && event.data.source === "NextIT" && digitalData){
            var data = event.data.data;
            var newAskJulieAnalytics = {};
            newAskJulieAnalytics.state = data.Event;
            newAskJulieAnalytics.unitName = data.UnitLabel;
            digitalData.askJulie = newAskJulieAnalytics;
        };
    }, false);
</script>
<!--END ADOBE DTM CUSTOM VARIABLES -->

<!--BEGIN GOOGLE ANALYTICS -->
<script type="text/javascript">

    // BEGIN LEGACY GA
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', "UA\u002D23218774\u002D1"]);
    _gaq.push(['_trackPageview']);

    (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
    // END LEGACY GA

    // BEGIN NEW GA
    /*
    (function(i,s,o,g,r,a,m){
        i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-99330229-1', 'auto');
    ga('send', 'pageview');
    */
    //END NEW GA


    //PDF Tracking catch-all
    document.addEventListener("DOMContentLoaded", function(e) {
        var ls = document.getElementsByTagName("a");
        for(i = 0; i < ls.length; ++i){
            l = ls[i];
            if(!c(l) && l.href.substr(l.href.length - 4).toLowerCase() == ".pdf"){
                l.addEventListener("click", function(e){
                    // LEGACY GA
                    _gaq.push(['_trackEvent', 'Amtrak.com - PDF', 'Download PDF - Generic', e.target.href]);
                    // NEW GA
                    //ga('send', 'event', 'Amtrak.com - PDF', 'Download PDF - Generic', e.target.href);
                });
            }

            if(c(l)){
                (function () {
                    var ct;
                    var ev;
                    var lb;
                    if(l.hasAttribute("data-ga-category")){
                        ct = l.dataset.gaCategory;
                        var r = /\\u([\d\w]{4})/gi;
                        ct = ct.replace(r, function (match, grp) {
                            return String.fromCharCode(parseInt(grp, 16)); } );
                        ct = unescape(ct);
                    }
                    else {
                        ct = "Amtrak.com - Event";
                    }

                    if(l.hasAttribute("data-ga-event")) {
                        ev = l.dataset.gaEvent;
                        var r = /\\u([\d\w]{4})/gi;
                        ev = ev.replace(r, function (match, grp) {
                            return String.fromCharCode(parseInt(grp, 16)); } );
                        ev = unescape(ev);
                    }
                    else {
                        ev = "Link Click"; 
                    }

                    if(l.hasAttribute("data-ga-label")) {
                        lb = l.dataset.gaLabel;
                        var r = /\\u([\d\w]{4})/gi;
                        lb = lb.replace(r, function (match, grp) {
                            return String.fromCharCode(parseInt(grp, 16)); } );
                        lb = unescape(lb);
                    }
                    else {
                        lb = l.href;
                    }
                    l.addEventListener("click", function(e){
                        // LEGACY GA
                        _gaq.push(['_trackEvent', ct, ev, lb]);
                        // NEW GA
                        //ga('send', 'event', ct, ev, lb);
                    });
                }());
            }
        }
    });

    function c(l){
        if (l.hasAttribute("data-ga") || 
            l.hasAttribute("data-ga-category") || 
            l.hasAttribute("data-ga-event") ||
            l.hasAttribute("data-ga-label")){

            return true;
        }
        return false;
    }

</script>
<!--END GOOGLE ANALYTICS -->


    <!--mp_linkcode_begins-->
    <script type="text/javascript" src="/etc/designs/dotcom-assets/js/mp_linkcode.js"></script>
    <!--mp_linkcode_ends-->
    
<!--– mp_snippet_begins -->
<script>
	MP.UrlLang='mp_js_current_lang';
	MP.SrcUrl=decodeURIComponent('mp_js_orgin_url');
	MP.oSite=decodeURIComponent('mp_js_origin_baseUrl');
	MP.tSite=decodeURIComponent('mp_js_translated_baseUrl');
	MP.init();
	var mp_langLink = function() {
		var langlinks = document.querySelectorAll('.langLink');
		for (var i = 0; i < langlinks.length; i++) {
			langlinks.item(i).onclick = function() {
				MP.init();
				var lang = this.getAttribute('data-lang');
				var url = this.getAttribute('data-href');
				var tSite = MP.tSite.replace(/(https?:\/\/|\/?$)/g,'');
				url = url.replace(/(https?:\/\/|\/?$)/g,'');
				MP.switchLanguage(tSite.search(url)!=-1?MP.oSite:url, lang, true);
				return false;
			}
		}
	};
	if(window.addEventListener){
		window.addEventListener('load',mp_langLink,false);
	}else if(window.attachEvent){
		window.attachEvent('onload',mp_langLink);
	}
	</script>
	<!--– mp_snippet_ends -->
	<!-- ** The User1st Snippet ** --> 

    


    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
    <!-- Include all the SEO metadata here -->
    <meta http-equiv="content-type" content="text/html; charset=UTF-8"/> 

    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/>
    <link rel="icon" type="image/x-icon" href="https://www.amtrak.com/etc/designs/dotcom-assets/images/favicon.ico"/>

    <!-- Removed meta keywords -->
    
            <meta name="description" content="Learn about the railroad and the many places you can go. Be sure to stop by again. We’ll be adding more stops soon.
"/>
      
      <link rel="canonical" href="https://www.amtrak.com/activity-center"/>
        
                <META NAME="ROBOTS" CONTENT="INDEX, FOLLOW"/>
          
          
     
	
		<title>Kids Activity Center | Amtrak</title>
	
     
    
      
    

    
    <!--  Old IE styles  -->
    <!--[if (lte IE 9) & (!IEMobile)]>
       <sly data-sly-call="" />
    <![endif]-->

    <!--  RWD styles  -->
    <!--[if (gt IE 9) | (IEMobile)]><!-->
    
    
<link rel="stylesheet" href="/etc/designs/dotcom-assets/rwd__libs.3a6550d79f0121cde8b29f6c8567ebe8.css" type="text/css">



    <!--<![endif]-->
    
    
<link rel="stylesheet" href="/etc/designs/tickets/angular/styles.e6b3fd5b050da08200dcac8f4ee5828a.css" type="text/css">




    <script id="nit-alme-main" type="text/javascript" async="true" language="javascript" src="https://askjulie2.nextit.com/alme/nextit-script-manager.js"></script>  

    
    

	
		
    
<link rel="stylesheet" href="/etc/designs/dotcom-assets/publish_lib.f32b446bd55a3f8b0134d68d748f424b.css" type="text/css">



	


<meta property="og:title" content="Kids Activity Center | Amtrak"/>

<meta property="og:description" content="Learn about the railroad and the many places you can go. Be sure to stop by again. We’ll be adding more stops soon.
"/>
 
<meta property="og:image" content="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/heros/engine-banner.jpg"/>
<meta property="og:url" content="https://www.amtrak.com/activity-center"/>
<meta property="og:type" content="website"/>


</head>



	
		
		<body class="has-action-url" data-require-authentication="false">
			<!-- Hide header for below templates -->
			
			<div class="page-wrap " id="top_nav_wrapper">
				<div class="accessibility-links">

					<span><a href="#page-content-section" aria-label="skip to content" tabindex="0" data-redirect-id="#page-content-section" class="hide-from__screen focusable skip-content">skip to Content</a></span>
					
					
						<span><a href="#primary-nav" class="hide-from__screen focusable skip-navigation" aria-label="skip to Navigation" tabindex="0" data-redirect-id="#primary-nav">skip to Navigation</a></span>
					
				</div>
				
    
        <div id="top_navigation_body" class="top_navigation_body">
            
            

                <header role="banner" class="page-header am-js__page-header fixedsticky">
                    <div class="page-header__topbar">
                        <div class="wrapper am-g">

                            
	<div class="site-logo">
	
	    <a href="https://www.amtrak.com/home.html" class="site-logo__link">
	    	<span class="hide-from__screen">amtrak</span>
	        <img src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/logos/amtrak-logo__white.svg" class="site-logo__img" alt="amtrak_logo"/>
	    </a>
	
	
	</div>


                            
	
	<script>
		if( !window.amtrak ){
			window.amtrak = {};
		}
		if( !window.amtrak.conf ){
			window.amtrak.conf = {};
		}
		window.amtrak.conf.profileRefreshUrls = ["ibdev.amtrak.com","ibtest.amtrak.com","ibstage.amtrak.com","tickets.amtrak.com","itd/amtrak","buy-transfer-points/buypoints","buy-transfer-points/giftpoints","buy-transfer-points/sharepoints"];
	</script>
	
		<div class="site-topnav am-js__site-topnav" data-login-cookie="LoginCookie" data-idle-timer="10" data-timeout-modal-time="10" data-idle-redirect="/home.html" data-email-confirmed="false" data-valid-modal-open="signin-confirm-email" data-agr-signout="https://tickets.amtrak.com/itd/amtrak/CMSLogOff">
	
	
	    <ul class="site-topnav__navlinks">
	        <li class="site-topnav__profile_link">
	            <a href="/content/amtrak/en-us.html" class="site-logo__link" title="Go to Home Page" data-automation-id="linkSiteTopNavProfile">
	                <img src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/logos/amtrak-logo__white.svg" class="site-logo__img" alt="amtrak_logo"/>
	            </a>
	        </li>

	        	<li class="site-topnav__navlink is-guest-rewards hide" data-hook="agr-shoebox-nav-link-toggle">
		         	<!-- <sly  data-sly-use.header="../global/header/site-topnav/guest-reward-items/guest-reward-items.html"
										data-sly-call="" /> -->
										<!--  <a href="#" data-automation-id="lnkSiteTopNavRewards">{{site-topnav.navLabels.rewards.title}}</a> -->
				  <button class="agr-shoebox-nav-link" amt-auto-test-id="header-my-account">
					<span class="f-icon f-icon__user agr-shoebox-nav-link__icon"></span>
					<span class="agr-shoebox-nav-link__wrapper">
						<span class="agr-shoebox-nav-link__text agr-shoebox-nav-link__text--top" id="lblUserFirstName">My Account</span>
						<span class="agr-shoebox-nav-link__text agr-shoebox-nav-link__text--bottom" data-hook="agr-shoebox-nav-points">Loading...</span>
					</span>
				</button>
		        </li>
						
							<li class="site-topnav__navlink site-topnav__navlink_is-signup hide">
									<button type="button" data-modalopen="signin-register" amt-auto-test-id="header-join" class="btn__text">
											Join
											<span class="hide-from__screen">Open Dialog</span>
									</button>
							</li>

	            <li class="site-topnav__navlink site-topnav__navlink_is-signin">
	                <button type="button" data-modalopen="signin-register" amt-auto-test-id="header-sign-in" class="btn__text">
	                	Sign In
	                <span class="hide-from__screen">Open Dialog</span>
	                </button>
				</li>

	            <li class="site-topnav__navlink site-topnav__navlink_my-account hide">
	                <span class="site-topnav__navlink_my-account_icon" aria-hidden="true"></span>
	                <div class="site-topnav__navlink_my-account_content">
	                    <button type="button" data-automation-id="btnSiteTopNavMyAccount" class='btn__text site-topnav__navlink_my-account_btn'>My Account</button>
	                    <span class="site-topnav__navlink_my-account_points"></span>
	                </div>
	                <div class="site-topnav__my-account">
	                    
<form class="signout-form am-js__signout-form" method="POST" action="https://www.amtrak.com" name="signoutForm" autocomplete="off" data-action-url="/v3/account/signout">
    <div class="signout-form__content">
        <button type="submit" data-automation-id="signOutBtn" class="signout-form__content_btn" rel="nofollow">
            Sign Out
        </button>
  </div>
</form>


	                </div>
	            </li>
	        <li class="site-topnav__navlink site-topnav__navlink_lang" data-en-url="https://www.amtrak.com">
	            
<div class="site-language-selector am-js__site-language-selector">
    <div class="site-language-selector__active">
        <a href="#" data-automation-id="activeLanguageSelector" class="site-language-selector__active_link">
            <span class="site-language-selector__active_selected_content">English</span>
            <span class="f-icon__chevron-down site-topnav__navlink_lang-icon"></span>
        </a>
    </div>
    <div class="site-language-selector__list is-hidden">
        <ul class="site-language-selector__list_items">
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://espanol.amtrak.com" href="https://espanol.amtrak.com" data-lang="es" mporgnav="href" class="site-language__item langLink" aria-label="Espanol">Español</a>
                </li>
        
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://deutsch.amtrak.com" href="https://deutsch.amtrak.com" data-lang="de" mporgnav="href" class="site-language__item langLink" aria-label="Deutsch">Deutsch</a>
                </li>
        
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://francais.amtrak.com" href="https://francais.amtrak.com" data-lang="fr" mporgnav="href" class="site-language__item langLink" aria-label="Français">Français</a>
                </li>
        
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://zh.amtrak.com" href="https://zh.amtrak.com" data-lang="zs" mporgnav="href" class="site-language__item langLink" aria-label="Chinese">中文</a>
                </li>
        </ul>
    </div>
</div>

	        </li>
	        <li class="site-topnav__navlink_search">
	        	
	<div class="site-search am-js__site-search">
	    <button type="button" name="button" class="site-search__form-open-btn">
	        <span class="site-search__form-open-btn_icon" aria-label="Please click to open Ask Julie Search"></span>
	        <span class="hide-from__screen">Form open button</span>
	    </button>
	
	    <div class="site-search__form">
	        <input type="search" name="" value="" placeholder="Need help? Ask Julie" class="site-search__form_inp" data-automation-id="inpSiteSearchSearch" aria-label="Please enter your search item" tabindex="0"/>
	        <button type="button" data-automation-id="siteSearchSubmit" class="site-search__form_btn">
	            <span class="site-search__form_btn_icon" aria-hidden="true" aria-label="Search Icon"></span>
	            <span class="f-icon__text">Search</span>
	        </button>
	    </div>
	</div>

            </li>
	        
		        <li class="site-topnav__navlink_social-share">

		        	 
	<div class="site-social-share am-js__site-social-share">
	
	    <div class="site-social-share__body">
	        <div class="site-social-share__body_link" data-share-comp="facebook" data-share-url="http://www.addtoany.com/add_to/">
	            <a title="Share on Facebook" aria-hidden="true">
	                <img class="site-social-share__body_link_el" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/share-svg/share_facebook.svg" alt="Facebook"/>
	            </a>
	        </div>
	        <div class="site-social-share__body_link" data-share-comp="twitter" data-share-url="http://www.addtoany.com/add_to/">
	            <a title="Share on Twitter" aria-hidden="true">
	                <img class="site-social-share__body_link_el" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/share-svg/share_twitter.svg" alt="Twitter"/>
	            </a>
            </div>  
	    </div>
	
	    <div class="site-social-share__main">
	        <a title="Share">
		        
		        
		         
		         	<img class="site-social-share__main_share-btn" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/share-svg/share.svg" alt="Share" tabindex="0"/>
		        
	        </a>
	    </div>
	</div>


		        </li>
			
			<li class="site-topnav__navlink_menu_search">
	           	<button type="button" data-automation-id="siteSearchSubmit" class="site-topnav__navlink_search_btn">
					<span class="site-search__btn_icon" aria-hidden="true" aria-label="Search Icon"></span>
					<span class="f-icon__text">Search</span>
				</button>
				<span class="site-topnav__navlink_menu_search_label"></span>
			</li>
			
	        <li class="site-topnav__navlink_menu">
	            <span class="site-topnav__navlink_menu-icon" aria-hidden="true" aria-label="Menu Icon"></span>
	            <span class="f-icon__text" aria-label="Menu Icon">Menu</span>
	        </li>
	    </ul>
	    <div class="site-topnav__mobile-header"></div>
	    

	<article class="site-mobile-navigation am-js__site-mobile-navigation">
			<header class="site-mobile-navigation__header">
					<button data-automation-id="siteMobileNavCloseBtn" class="site-mobile-navigation__header_close-btn" aria-label="close button">
							<span class="f-icon f-icon__close"></span>
					</button>
			</header>
	    <div class="site-mobile-navigation__body">
			<!--commenting this section for OMNI-5459 -->
	      <div class="site-mobile-navigation__body_navlink_search">
	    
	<div class="site-search am-js__site-search">
	    <button type="button" name="button" class="site-search__form-open-btn">
	        <span class="site-search__form-open-btn_icon" aria-label="Please click to open Ask Julie Search"></span>
	        <span class="hide-from__screen">Form open button</span>
	    </button>
	
	    <div class="site-search__form">
	        <input type="search" name="" value="" placeholder="Need help? Ask Julie" class="site-search__form_inp" data-automation-id="inpSiteSearchSearchMobile" aria-label="Please enter your search item" tabindex="0"/>
	        <button type="button" data-automation-id="siteSearchSubmitMobile" class="site-search__form_btn">
	            <span class="site-search__form_btn_icon" aria-hidden="true" aria-label="Search Icon"></span>
	            <span class="f-icon__text">Search</span>
	        </button>
	    </div>
	</div>

	        </div>
	      	
	<div class="site-secondary-nav am-js__site-secondary-nav">
	    <ul class="site-secondary-nav__ul">
			<li class="site-secondary-nav__li site-secondary-nav__element-spacing" data-modalopen="secondary-nav-train-status">
				<btn-travel-status content='[{"labels":{"travelStatus":"TRAIN STATUS"}}]'></btn-travel-status>
		  	</li>	
	        <li class="site-secondary-nav__li  site-secondary-nav__element-spacing" data-modalopen="secondary-nav-modify-trip">
				<btn-find-trip content='[{"labels":{"modifyTrip":"MODIFY TRIP"}}]'></btn-find-trip>
			</li>
			
				<li class="site-secondary-nav__li has-book-now" data-modalopen="secondary-nav-booking-widget">
					<btn-book-now content='[{&quot;labels&quot;:{&quot;bookNow&quot;:&quot;BOOK NOW&quot;}}]'></btn-book-now>
				</li>
			
	        
	    </ul>
	</div>


	        <ul class="site-mobile-navigation__body_block">

	        	
					          <li class="site-mobile-navigation__body_element">
					            <a href="#" class="site-mobile-navigation__body_link is-subnav-link" data-automation-id="linkSecondaryNavShare" tabindex="0">
					                <span class="site-secondary-nav__link-text">Share</span>
					            </a>
					              <div class="subnavbar site-mobile-navigation__subnavbar is-share-subnav">
					                  <div class="wrapper">
					                      
	<div class="site-social-share am-js__site-social-share">
	
	    <div class="site-social-share__body">
	        <div class="site-social-share__body_link" data-share-comp="facebook" data-share-url="http://www.addtoany.com/add_to/">
	            <a title="Share on Facebook" aria-hidden="true">
	                <img class="site-social-share__body_link_el" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/share-svg/share_facebook.svg" alt="Facebook"/>
	            </a>
	        </div>
	        <div class="site-social-share__body_link" data-share-comp="twitter" data-share-url="http://www.addtoany.com/add_to/">
	            <a title="Share on Twitter" aria-hidden="true">
	                <img class="site-social-share__body_link_el" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/share-svg/share_twitter.svg" alt="Twitter"/>
	            </a>
            </div>  
	    </div>
	
	    <div class="site-social-share__main">
	        <a title="Share">
		        
		        	<img class="site-social-share__main_share-btn" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/share-svg/share.svg" alt="Share" aria-hidden="true" tabindex="-1"/>
		        
		        
		         
	        </a>
	    </div>
	</div>

					                  </div>
					              </div>
					          </li>
					        
		        

		        			<!-- If schedule search checkbox is checked, show scheduled search component. -->
	            		

		        		

				            <li class="site-mobile-navigation__body_element">
				                <a class="site-mobile-navigation__body_link is-subnav-link" href="#" data-automation-id="DestinationsMobile" tabindex="0">
									
										Destinations
									
				                </a>

				                
				                	
	<article class="browse-destination-widget am-js__browse-destination-widget modal" data-modalcontent="browse-destination-widget">
	    <div class="wrapper">
	        <div class="browse-destination-widget__container">
	            <header class="browse-destination-widget__container_header">
	                <span class="browse-destination-widget__container_header_title">FIND STATION OR ROUTE</span>
	                <button type="button" data-automation-id="broseStationWidgetClose" class="browse-destination-widget__container_header_close-icon" data-modalclose="browse-destination-widget" aria-label="close button"></button>
	            </header>
	
	            <div class="browse-destination-widget__container_body">
	               
    
        <div class="find-destination-search am-js__find-destination-search" data-search-url="https://www.amtrak.com/services/maps.stationfinder.json?searchTerm=">
			<span class="form-input-with-label__label search-module__title"> 
					FIND STATION OR ROUTE
			</span>
            <div class="search-module__item">
                
	<div class="search-destination-field am-js__search-destination-field state-stations" data-cities-suffix="All stations" data-data-group="destinations" data-enable-links="true" validate-invalid-char="[?._@&#34;$#!%^]" validate-min-char="2">

	    <input class="search-destination-field__inp_hidden" type="hidden" name="stationSearchCode" value=" "/>
	    <button hidden data-julie="destinations_trigger" class="search-destination-field__trigger-btn" type="button">Ask Julie</button>
	    <input class="search-destination-field__inp" ${autofocus} autocomplete="off" type="text" placeholder="Enter a city or route name" name="inputStationRouteSearch" value="" aria-label="Please enter station name or code" data-automation-id="stationRouteSearch" data-julie="destinations_search" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
	    <button type="button" class="search-destination-field__clear-text f-icon f-icon__remove-in-circle hide">
	            <span class="hide-from__screen">Clear input</span>
			</button>

			<div class="search-destination-field__no-maps hide"></div>

	 		
	<article class="search-destination-dropdown am-js__search-destination-dropdown" data-station-redirect-url="https://www.amtrak.com/stations/" data-route-redirect-url="https://www.amtrak.com/routes/" data-enable-links="true" data-show-routes="true">
	    <div class="search-destination-dropdown__no-result">
       			  No stations or routes found.
    	</div>

	    <div class="search-destination-dropdown__explanation">
	       Enter a city or route name
	    </div>
	    <div class="search-destination-dropdown__stations">
	        <div class="search-destination-dropdown__stations_title">Train Stations</div>
	        <ul class="search-destination-dropdown__stations_list"></ul>
	    </div>
	    <div class="search-destination-dropdown__routes">
	        <div class="search-destination-dropdown__routes_title">Routes</div>
	        <ul class="search-destination-dropdown__routes_list"></ul>
	    </div>
	    <div class="search-destination-dropdown__cities">
	        <div class="search-destination-dropdown__cities_title">Locations</div>
	        <ul class="search-destination-dropdown__cities_list"></ul>
	    </div>
	</article>


			<span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>
	    
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive"></span>

	    
	        <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
	   

		 	<div class="search-destination-field__no-maps hide">
				
			</div>

	</div>

            </div>
        </div>
    

	              
	            </div>
	        </div>
	    </div>
	</article>

						                <div class="subnavbar site-mobile-navigation__subnavbar">
						                    <div class="wrapper">
						                        
	<div class="site-destinations-drawer am-js__site-destinations-drawer subnavbar__list">
	    <div class="site-destinations-drawer__map-column">
	        <span class="site-destinations-drawer__map-column_title" tabindex="0">BROWSE BY REGION</span>

	        <div class="site-destinations-drawer__map-column_container">
	            
	<article class="region-map-image am-js__region-map-image" role="application" data-northwest-region-map-link="https://www.amtrak.com/regions/northwest.html" data-california-region-map-link="https://www.amtrak.com/regions/california.html" data-northeast-region-map-link="https://www.amtrak.com/regions/northeast.html" data-south-region-map-link="https://www.amtrak.com/regions/south.html" data-midwest-region-map-link="https://www.amtrak.com/regions/midwest.html" data-west-region-map-link="https://www.amtrak.com/regions/west.html">
	    <canvas width="561" height="327"></canvas>
	   	<img class="region-map-image__img" alt="regions map"/>
	</article>

	        </div>
	    </div>
	
	    <div class="site-destinations-drawer__search-column">
	        
    
        <div class="find-destination-search am-js__find-destination-search" data-search-url="https://www.amtrak.com/services/maps.stationfinder.json?searchTerm=">
			<span class="form-input-with-label__label search-module__title"> 
					FIND STATION OR ROUTE
			</span>
            <div class="search-module__item">
                
	<div class="search-destination-field am-js__search-destination-field state-stations" data-cities-suffix="All stations" data-data-group="destinations" data-enable-links="true" validate-invalid-char="[?._@&#34;$#!%^]" validate-min-char="2">

	    <input class="search-destination-field__inp_hidden" type="hidden" name="stationSearchCode" value=" "/>
	    <button hidden data-julie="destinations_trigger" class="search-destination-field__trigger-btn" type="button">Ask Julie</button>
	    <input class="search-destination-field__inp" ${autofocus} autocomplete="off" type="text" placeholder="Enter a city or route name" name="inputStationRouteSearch" value="" aria-label="Please enter station name or code" data-automation-id="stationRouteSearch" data-julie="destinations_search" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
	    <button type="button" class="search-destination-field__clear-text f-icon f-icon__remove-in-circle hide">
	            <span class="hide-from__screen">Clear input</span>
			</button>

			<div class="search-destination-field__no-maps hide"></div>

	 		
	<article class="search-destination-dropdown am-js__search-destination-dropdown" data-station-redirect-url="https://www.amtrak.com/stations/" data-route-redirect-url="https://www.amtrak.com/routes/" data-enable-links="true" data-show-routes="true">
	    <div class="search-destination-dropdown__no-result">
       			  No stations or routes found.
    	</div>

	    <div class="search-destination-dropdown__explanation">
	       Enter a city or route name
	    </div>
	    <div class="search-destination-dropdown__stations">
	        <div class="search-destination-dropdown__stations_title">Train Stations</div>
	        <ul class="search-destination-dropdown__stations_list"></ul>
	    </div>
	    <div class="search-destination-dropdown__routes">
	        <div class="search-destination-dropdown__routes_title">Routes</div>
	        <ul class="search-destination-dropdown__routes_list"></ul>
	    </div>
	    <div class="search-destination-dropdown__cities">
	        <div class="search-destination-dropdown__cities_title">Locations</div>
	        <ul class="search-destination-dropdown__cities_list"></ul>
	    </div>
	</article>


			<span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>
	    
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

	    
	        <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
	   

		 	<div class="search-destination-field__no-maps hide">
				
			</div>

	</div>

            </div>
        </div>
    

															
	        <ul class="site-destinations-drawer__search-column_link-container">
	                <li class="site-destinations-drawer__search-column_navlink">
	                     <a href="https://www.amtrak.com/plan-your-trip.html" class="site-destinations-drawer__search-column_navlink_link" target="_blank" data-automation-id=" Trip Planning MapMobile">
	                       <span class="site-destinations-drawer__search-column_navlink_link_glyph f-icon__map">
	                        </span>
	                        <span class="site-destinations-drawer__search-column_navlink_link_text">
	                           Trip Planning Map
	                        </span>
	                    </a>
	                </li>
	        	
	                <li class="site-destinations-drawer__search-column_navlink">
	                     <a href="https://www.amtrak.com/routes.html" class="site-destinations-drawer__search-column_navlink_link" data-automation-id=" See all routesMobile">
	                       <span class="site-destinations-drawer__search-column_navlink_link_glyph f-icon__en-route">
	                        </span>
	                        <span class="site-destinations-drawer__search-column_navlink_link_text">
	                           See all routes
	                        </span>
	                    </a>
	                </li>
	        	</ul>
	    </div>
	
	    
	<article class="browse-regions-accordion  am-js__browse-regions-accordion">
	    <button class="browse-regions-accordion__header" data-control>
	        BROWSE REGIONS
	    </button>
	    <span class="browse-regions-accordion__chevron"></span>
	    <div data-content class="browse-regions-accordion__list-content">
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/northwest.html" data-automation-id="regionMobile">
	                <span class="subnavbar__link_title">Northwest</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/california.html" data-automation-id="regionMobile">
	                <span class="subnavbar__link_title">California</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/west.html" data-automation-id="regionMobile">
	                <span class="subnavbar__link_title">West</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/midwest.html" data-automation-id="regionMobile">
	                <span class="subnavbar__link_title">Midwest</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/south.html" data-automation-id="regionMobile">
	                <span class="subnavbar__link_title">South</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/northeast.html" data-automation-id="regionMobile">
	                <span class="subnavbar__link_title">Northeast</span>
	            </a>

	    </div>
	</article>

	
	    <div class="site-destinations-drawer__mobile-links">
	        <div class="subnavbar__list">
	            <a class="subnavbar__link browse-station-link" href="#" data-modalopen="browse-destination-widget" data-julie="destinations_button" data-automation-id="findStationOrRoute">
	                Find station or route
	            </a>
		        
	             <a class="subnavbar__link" href="https://www.amtrak.com/plan-your-trip.html" target="_blank" data-automation-id="Trip Planning MapMobile">
	                <span class="subnavbar__link_title">Trip Planning Map</span>
	            </a>
<a class="subnavbar__link" href="https://www.amtrak.com/routes.html" data-automation-id="See all routesMobile">
	                <span class="subnavbar__link_title">See all routes</span>
	            </a>

	        </div>
	    </div>
	</div>

						                    </div>
						                </div>
				             	

				             	
			            	</li>
		            	
		            

		        			<!-- If schedule search checkbox is checked, show scheduled search component. -->
	            		

		        		

				            <li class="site-mobile-navigation__body_element">
				                <a class="site-mobile-navigation__body_link is-subnav-link" href="#" data-automation-id="ExperienceMobile" tabindex="0">
									
										Experience
									
				                </a>

				                

				             	
					             	 <div class="subnavbar site-mobile-navigation__subnavbar">
					                        <div class="wrapper">
					                            <div class="subnavbar__list">
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/experience/why-amtrak.html" data-automation-id="WHY AMTRAKMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">WHY AMTRAK</span>
					                                        <span class="subnavbar__link_desc">Amtrak&#39;s unique travel experience for families, individuals and groups</span>
					                                    </a>
					                            
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/planning-booking.html" data-automation-id="BEFORE YOU GOMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">BEFORE YOU GO</span>
					                                        <span class="subnavbar__link_desc">Tickets &amp; fares, accessible travel service, security &amp; ID requirements</span>
					                                    </a>
					                            
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/at-the-station.html" data-automation-id="AT THE STATIONMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">AT THE STATION</span>
					                                        <span class="subnavbar__link_desc">Boarding information, station lounges, baggage &amp; station services</span>
					                                    </a>
					                            
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/onboard.html" data-automation-id="ONBOARDMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">ONBOARD</span>
					                                        <span class="subnavbar__link_desc">Seating &amp; sleeping, baggage info, train amenities, food &amp; dining</span>
					                                    </a>
					                            </div>
					                        </div>
					                    </div>
					            
			            	</li>
		            	
		            

		        			<!-- If schedule search checkbox is checked, show scheduled search component. -->
	            		

		        		

				            <li class="site-mobile-navigation__body_element">
				                <a class="site-mobile-navigation__body_link is-subnav-link" href="#" data-automation-id="DEALSMobile" tabindex="0">
									
										DEALS
									
				                </a>

				                

				             	
					             	 <div class="subnavbar site-mobile-navigation__subnavbar">
					                        <div class="wrapper">
					                            <div class="subnavbar__list">
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/promotions/deals.html" data-automation-id="DEALS &amp; PROMOTIONSMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">DEALS &amp; PROMOTIONS</span>
					                                        <span class="subnavbar__link_desc">Amtrak travel deals, promotions and other partner offers.</span>
					                                    </a>
					                            
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/deals-discounts/everyday-discounts.html" data-automation-id="EVERYDAY DISCOUNTSMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">EVERYDAY DISCOUNTS</span>
					                                        <span class="subnavbar__link_desc">Savings for Kids, Seniors, Military, Groups and More</span>
					                                    </a>
					                            
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/deals-discounts/rail-vacations-rail-tours.html" data-automation-id="VACATIONS &amp; RAIL TOURSMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">VACATIONS &amp; RAIL TOURS</span>
					                                        <span class="subnavbar__link_desc">Train vacation packages throughout North America</span>
					                                    </a>
					                            
					                                    <a class="subnavbar__link" href="https://www.amtrak.com/deals-discounts/multi-ride-rail-passes.html" data-automation-id="MULTI-RIDES &amp; RAIL PASSESMobile" tabindex="0">
					                                        <span class="subnavbar__link_title">MULTI-RIDES &amp; RAIL PASSES</span>
					                                        <span class="subnavbar__link_desc">USA Rail passes, monthly passes and multi-ride tickets</span>
					                                    </a>
					                            </div>
					                        </div>
					                    </div>
					            
			            	</li>
		            	
		            

		        			<!-- If schedule search checkbox is checked, show scheduled search component. -->
	            		


				            <li class="site-secondary-nav__li site-secondary-nav__li-schedule" data-modalopen="site-schedule-search">
				                <a href="#" class="is-subnav-link is-subnav-modal site-secondary-nav__li_link" data-automation-id="linkSecondaryNavSchedule" tabindex="0">
				                    <span class="site-secondary-nav__link-icon f-icon__train-status" aria-hidden="true"></span>
				                    <span class="site-secondary-nav__link-text">SCHEDULES</span>
				                </a>

				                <article class="secondary-nav-train-status am-js__secondary-nav-train-status subnavbar site-secondary__subnavbar is-form-active" data-modalcontent="site-schedule-search" data-modal-breakpoint-tablet_and_below>
				                    <div class="wrapper">
				                        
	
	
		<form class="site-schedule-search am-js__site-schedule-search " data-modalcontent="site-schedule-search" data-modal-breakpoint-tablet_and_below action="https://tickets.amtrak.com/itd/amtrak" method="post" autocomplete="off">
			<header class="site-secondary__subnavbar_container__header">
				<h2 class="site-secondary__subnavbar_container__header_title">SCHEDULES</h2>
				<button data-automation-id="trainStatusSubnavCloseBtn" class="site-secondary__subnavbar_container__header_close-icon" data-modalclose="site-schedule-search" aria-label="close button"></button>
			</header>


			<!-- Include Search Component -->
			
<div class="search-trip-stations am-js__search-trip-stations">
    <div class="search-trip-stations__block">
    
	<div class="find-station-search am-js__find-station-search">
	    <span class="form-input-with-label__label search-module__title">From</span>
	    <div class="search-module__item">
            


	

	
		<div class="search-station-field am-js__search-station-field" data-cities-suffix="All stations" data-train-status="true" data-data-group="stations" data-validate-min-char="2" data-validate-invalid-char="[?_@&quot;$#!%^]" data-validate-station-name=" ">
	

		<input class="search-station-field__inp_hidden" type="hidden" name="wdf_origin" data-julie="fromfield_schedules_hidden"/>
       


	   
      
      		 <input class="search-station-field__inp form-input-with-label__inp request-missing-points__ticket-form__input" autocomplete="off" type="text" data-julie="fromfield_schedules" name="wdf_origin" aria-label="Please enter a valid station, city, or address." data-automation-id="fStation" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
     

			 <span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>

       
        <button type="button" class="search-station-field__clear-text f-icon f-icon__remove-in-circle hide">
            <span class="hide-from__screen">Clear input for From</span>
        </button>
       

       
       		
	<article class="search-station-favorites am-js__search-station-favorites">
	
	  
	  	<div class="search-station-favorites__explanation"> Start typing a station </div>
	  
	
		     
		            <!-- <ul class="search-station-favorites__stations" data-sly-list=,,>
		            <li>
		                     <span></span>
		                     <sly data-sly-list =>
		                   		 <input type="hidden" value="" data-type="" />
		                    </sly>
		            </li>
		            </ul> -->
		            <div class="search-station-favorites__alt">
		                <div class="search-station-favorites__alt_desc"> Or find a station by:</div>
		                <div class="search-station-favorites__alt_options">
		                    <button type="button" class="search-station-favorites__alt_options_state" aria-label="State/Province">State/Province</button>
		                </div>
		            </div>
		        
		     
		      
<article class="station-list am-js__station-list modal" data-modalcontent="station-list">

    <div class="station-list__content">
        <header class="station-list__header">
            <h2 class="station-list__header_title" tabindex="0">FIND A STATION</h2>
            <button class="station-listr__header_close-icon" type="button" data-automation-id="btnSignRegisterClose" data-modalclose="station-list" aria-label="close button">Close Modal</button>
        </header>

        <div class="station-list__main-wrap">
            <article class="station-list__body">

                <div class="station-list_filters" aria-label="station list filters">

					<div class="station-list_filters_state">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                        
   <span class="am-select am-js__am-select station-list_states" data-aria-label="state dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AL" data-key="AL">Alabama</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="AZ" data-key="AZ">Arizona</option>
               
            
            
         
            
               

               
               

               
                  <option value="AR" data-key="AR">Arkansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="AP" data-key="AP">Armed Forces AP</option>
               
            
            
         
            
               

               
               

               
                  <option value="CA" data-key="CA">California</option>
               
            
            
         
            
               

               
               

               
                  <option value="CO" data-key="CO">Colorado</option>
               
            
            
         
            
               

               
               

               
                  <option value="CT" data-key="CT">Connecticut</option>
               
            
            
         
            
               

               
               

               
                  <option value="DE" data-key="DE">Delaware</option>
               
            
            
         
            
               

               
               

               
                  <option value="DC" data-key="DC">District of Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="FL" data-key="FL">Florida</option>
               
            
            
         
            
               

               
               

               
                  <option value="GA" data-key="GA">Georgia</option>
               
            
            
         
            
               

               
               

               
                  <option value="HI" data-key="HI">Hawaii</option>
               
            
            
         
            
               

               
               

               
                  <option value="ID" data-key="ID">Idaho</option>
               
            
            
         
            
               

               
               

               
                  <option value="IL" data-key="IL">Illinois</option>
               
            
            
         
            
               

               
               

               
                  <option value="IN" data-key="IN">Indiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="IA" data-key="IA">Iowa</option>
               
            
            
         
            
               

               
               

               
                  <option value="KS" data-key="KS">Kansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="KY" data-key="KY">Kentucky</option>
               
            
            
         
            
               

               
               

               
                  <option value="LA" data-key="LA">Louisiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="ME" data-key="ME">Maine</option>
               
            
            
         
            
               

               
               

               
                  <option value="MD" data-key="MD">Maryland</option>
               
            
            
         
            
               

               
               

               
                  <option value="MA" data-key="MA">Massachusetts</option>
               
            
            
         
            
               

               
               

               
                  <option value="MI" data-key="MI">Michigan</option>
               
            
            
         
            
               

               
               

               
                  <option value="MN" data-key="MN">Minnesota</option>
               
            
            
         
            
               

               
               

               
                  <option value="MS" data-key="MS">Mississippi</option>
               
            
            
         
            
               

               
               

               
                  <option value="MO" data-key="MO">Missouri</option>
               
            
            
         
            
               

               
               

               
                  <option value="MT" data-key="MT">Montana</option>
               
            
            
         
            
               

               
               

               
                  <option value="NE" data-key="NE">Nebraska</option>
               
            
            
         
            
               

               
               

               
                  <option value="NV" data-key="NV">Nevada</option>
               
            
            
         
            
               

               
               

               
                  <option value="NH" data-key="NH">New Hampshire</option>
               
            
            
         
            
               

               
               

               
                  <option value="NJ" data-key="NJ">New Jersey</option>
               
            
            
         
            
               

               
               

               
                  <option value="NM" data-key="NM">New Mexico</option>
               
            
            
         
            
               

               
               

               
                  <option value="NY" data-key="NY">New York</option>
               
            
            
         
            
               

               
               

               
                  <option value="NC" data-key="NC">North Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="ND" data-key="ND">North Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="OH" data-key="OH">Ohio</option>
               
            
            
         
            
               

               
               

               
                  <option value="OK" data-key="OK">Oklahoma</option>
               
            
            
         
            
               

               
               

               
                  <option value="OR" data-key="OR">Oregon</option>
               
            
            
         
            
               

               
               

               
                  <option value="PA" data-key="PA">Pennsylvania</option>
               
            
            
         
            
               

               
               

               
                  <option value="RI" data-key="RI">Rhode Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="SC" data-key="SC">South Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="SD" data-key="SD">South Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="TN" data-key="TN">Tennessee</option>
               
            
            
         
            
               

               
               

               
                  <option value="TX" data-key="TX">Texas</option>
               
            
            
         
            
               

               
               

               
                  <option value="UT" data-key="UT">Utah</option>
               
            
            
         
            
               

               
               

               
                  <option value="VT" data-key="VT">Vermont</option>
               
            
            
         
            
               

               
               

               
                  <option value="VA" data-key="VA">Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WA" data-key="WA">Washington</option>
               
            
            
         
            
               

               
               

               
                  <option value="WV" data-key="WV">West Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WI" data-key="WI">Wisconsin</option>
               
            
            
         
            
               

               
               

               
                  <option value="WY" data-key="WY">Wyoming</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                   <div class="station-list_filters_state-ca hide">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                         
   <span class="am-select am-js__am-select station-list_states" data-aria-label="select dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AB" data-key="AB">Alberta</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="BC" data-key="BC">British Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="MB" data-key="MB">Manitoba</option>
               
            
            
         
            
               

               
               

               
                  <option value="NB" data-key="NB">New Brunswick</option>
               
            
            
         
            
               

               
               

               
                  <option value="NL" data-key="NL">Newfoundland</option>
               
            
            
         
            
               

               
               

               
                  <option value="NS" data-key="NS">Nova Scotia</option>
               
            
            
         
            
               

               
               

               
                  <option value="NT" data-key="NT">Northwest Territories</option>
               
            
            
         
            
               

               
               

               
                  <option value="NU" data-key="NU">Nunavut</option>
               
            
            
         
            
               

               
               

               
                  <option value="ON" data-key="ON">Ontario</option>
               
            
            
         
            
               

               
               

               
                  <option value="PE" data-key="PE">Prince Edward Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="QC" data-key="QC">Quebec</option>
               
            
            
         
            
               

               
               

               
                  <option value="SK" data-key="SK">Saskatchewan</option>
               
            
            
         
            
               

               
               

               
                  <option value="YT" data-key="YT">Yukon</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                     <div class="station-list_filters_country">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select Country">Country</div>
                        
   <span class="am-select am-js__am-select station-list_country" data-aria-label="country dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="countryType" data-automation-id="countryType">

         
            
               

               
               
                  <option selected="selected" value="US" data-key="US">United States</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="CD" data-key="CD">Canada</option>
               
            
            
         
      </select>
       
   </span>


                    </div>


                </div>

                <div class="station-list_title" tabindex="0">Station List Title
                    <span class="station-list_title_map"> View Map </span>
                </div>

                <div class="station-list_content"> </div>

            </article>
        </div>
    </div>
    
</article>

    	
	</article>

    	


    	
	<article class="search-station-dropdown am-js__search-station-dropdown">
	    <div class="search-station-dropdown__explanation" id="search-station-dropdown__explanation">
	         Please select from the results below...
	    </div>
	    <div class="search-station-dropdown__routes">
	        <div class="search-station-dropdown__routes_title">Routes</div>
		        <ul class="search-station-dropdown__routes_list" id="search-station-dropdown__routes_list" role="listbox" tabindex="0"></ul>
	        </div>
	    <!-- <div class="search-station-dropdown__cities"> -->
	        <!-- <div class="search-station-dropdown__cities_title">Cities</div> -->
			<!-- <ul class="search-station-dropdown__cities_list"></ul>  -->
		<!-- </div> -->
	    <div class="search-station-dropdown__stations">
	        <!-- <div class="search-station-dropdown__stations_title">Train Stations</div> -->
	        	<ul class="search-station-dropdown__stations_list" id="search-station-dropdown__stations_list" role="listbox" tabindex="0"></ul>
	      </div>
	</article>


	    	<span class="search-station-field__hint-station"></span>
	    	<span class="search-station-field__hint-code"></span>
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

    </div>

	    </div>
	    <span class="search-module__hint-station"></span>
	</div>

    </div>
    <div class="search-trip-stations__block">
         
	<div class="find-station-search am-js__find-station-search">
	    <span class="form-input-with-label__label search-module__title">To</span>
	    <div class="search-module__item">
            


	

	
		<div class="search-station-field am-js__search-station-field" data-cities-suffix="All stations" data-train-status="true" data-data-group="stations" data-validate-min-char="2" data-validate-invalid-char="[?_@&quot;$#!%^]" data-validate-station-name=" ">
	

		<input class="search-station-field__inp_hidden" type="hidden" name="wdf_destination" data-julie="tofield_schedules_hidden"/>
       


	   
      
      		 <input class="search-station-field__inp form-input-with-label__inp request-missing-points__ticket-form__input" autocomplete="off" type="text" data-julie="tofield_schedules" name="wdf_destination" aria-label="Please enter a valid station, city, or address." data-automation-id="tStation" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
     

			 <span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>

       
        <button type="button" class="search-station-field__clear-text f-icon f-icon__remove-in-circle hide">
            <span class="hide-from__screen">Clear input for To</span>
        </button>
       

       
       		
	<article class="search-station-favorites am-js__search-station-favorites">
	
	  
	  	<div class="search-station-favorites__explanation"> Start typing a station </div>
	  
	
		     
		            <!-- <ul class="search-station-favorites__stations" data-sly-list=,,>
		            <li>
		                     <span></span>
		                     <sly data-sly-list =>
		                   		 <input type="hidden" value="" data-type="" />
		                    </sly>
		            </li>
		            </ul> -->
		            <div class="search-station-favorites__alt">
		                <div class="search-station-favorites__alt_desc"> Or find a station by:</div>
		                <div class="search-station-favorites__alt_options">
		                    <button type="button" class="search-station-favorites__alt_options_state" aria-label="State/Province">State/Province</button>
		                </div>
		            </div>
		        
		     
		      
<article class="station-list am-js__station-list modal" data-modalcontent="station-list">

    <div class="station-list__content">
        <header class="station-list__header">
            <h2 class="station-list__header_title" tabindex="0">FIND A STATION</h2>
            <button class="station-listr__header_close-icon" type="button" data-automation-id="btnSignRegisterClose" data-modalclose="station-list" aria-label="close button">Close Modal</button>
        </header>

        <div class="station-list__main-wrap">
            <article class="station-list__body">

                <div class="station-list_filters" aria-label="station list filters">

					<div class="station-list_filters_state">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                        
   <span class="am-select am-js__am-select station-list_states" data-aria-label="state dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AL" data-key="AL">Alabama</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="AZ" data-key="AZ">Arizona</option>
               
            
            
         
            
               

               
               

               
                  <option value="AR" data-key="AR">Arkansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="AP" data-key="AP">Armed Forces AP</option>
               
            
            
         
            
               

               
               

               
                  <option value="CA" data-key="CA">California</option>
               
            
            
         
            
               

               
               

               
                  <option value="CO" data-key="CO">Colorado</option>
               
            
            
         
            
               

               
               

               
                  <option value="CT" data-key="CT">Connecticut</option>
               
            
            
         
            
               

               
               

               
                  <option value="DE" data-key="DE">Delaware</option>
               
            
            
         
            
               

               
               

               
                  <option value="DC" data-key="DC">District of Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="FL" data-key="FL">Florida</option>
               
            
            
         
            
               

               
               

               
                  <option value="GA" data-key="GA">Georgia</option>
               
            
            
         
            
               

               
               

               
                  <option value="HI" data-key="HI">Hawaii</option>
               
            
            
         
            
               

               
               

               
                  <option value="ID" data-key="ID">Idaho</option>
               
            
            
         
            
               

               
               

               
                  <option value="IL" data-key="IL">Illinois</option>
               
            
            
         
            
               

               
               

               
                  <option value="IN" data-key="IN">Indiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="IA" data-key="IA">Iowa</option>
               
            
            
         
            
               

               
               

               
                  <option value="KS" data-key="KS">Kansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="KY" data-key="KY">Kentucky</option>
               
            
            
         
            
               

               
               

               
                  <option value="LA" data-key="LA">Louisiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="ME" data-key="ME">Maine</option>
               
            
            
         
            
               

               
               

               
                  <option value="MD" data-key="MD">Maryland</option>
               
            
            
         
            
               

               
               

               
                  <option value="MA" data-key="MA">Massachusetts</option>
               
            
            
         
            
               

               
               

               
                  <option value="MI" data-key="MI">Michigan</option>
               
            
            
         
            
               

               
               

               
                  <option value="MN" data-key="MN">Minnesota</option>
               
            
            
         
            
               

               
               

               
                  <option value="MS" data-key="MS">Mississippi</option>
               
            
            
         
            
               

               
               

               
                  <option value="MO" data-key="MO">Missouri</option>
               
            
            
         
            
               

               
               

               
                  <option value="MT" data-key="MT">Montana</option>
               
            
            
         
            
               

               
               

               
                  <option value="NE" data-key="NE">Nebraska</option>
               
            
            
         
            
               

               
               

               
                  <option value="NV" data-key="NV">Nevada</option>
               
            
            
         
            
               

               
               

               
                  <option value="NH" data-key="NH">New Hampshire</option>
               
            
            
         
            
               

               
               

               
                  <option value="NJ" data-key="NJ">New Jersey</option>
               
            
            
         
            
               

               
               

               
                  <option value="NM" data-key="NM">New Mexico</option>
               
            
            
         
            
               

               
               

               
                  <option value="NY" data-key="NY">New York</option>
               
            
            
         
            
               

               
               

               
                  <option value="NC" data-key="NC">North Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="ND" data-key="ND">North Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="OH" data-key="OH">Ohio</option>
               
            
            
         
            
               

               
               

               
                  <option value="OK" data-key="OK">Oklahoma</option>
               
            
            
         
            
               

               
               

               
                  <option value="OR" data-key="OR">Oregon</option>
               
            
            
         
            
               

               
               

               
                  <option value="PA" data-key="PA">Pennsylvania</option>
               
            
            
         
            
               

               
               

               
                  <option value="RI" data-key="RI">Rhode Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="SC" data-key="SC">South Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="SD" data-key="SD">South Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="TN" data-key="TN">Tennessee</option>
               
            
            
         
            
               

               
               

               
                  <option value="TX" data-key="TX">Texas</option>
               
            
            
         
            
               

               
               

               
                  <option value="UT" data-key="UT">Utah</option>
               
            
            
         
            
               

               
               

               
                  <option value="VT" data-key="VT">Vermont</option>
               
            
            
         
            
               

               
               

               
                  <option value="VA" data-key="VA">Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WA" data-key="WA">Washington</option>
               
            
            
         
            
               

               
               

               
                  <option value="WV" data-key="WV">West Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WI" data-key="WI">Wisconsin</option>
               
            
            
         
            
               

               
               

               
                  <option value="WY" data-key="WY">Wyoming</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                   <div class="station-list_filters_state-ca hide">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                         
   <span class="am-select am-js__am-select station-list_states" data-aria-label="select dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AB" data-key="AB">Alberta</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="BC" data-key="BC">British Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="MB" data-key="MB">Manitoba</option>
               
            
            
         
            
               

               
               

               
                  <option value="NB" data-key="NB">New Brunswick</option>
               
            
            
         
            
               

               
               

               
                  <option value="NL" data-key="NL">Newfoundland</option>
               
            
            
         
            
               

               
               

               
                  <option value="NS" data-key="NS">Nova Scotia</option>
               
            
            
         
            
               

               
               

               
                  <option value="NT" data-key="NT">Northwest Territories</option>
               
            
            
         
            
               

               
               

               
                  <option value="NU" data-key="NU">Nunavut</option>
               
            
            
         
            
               

               
               

               
                  <option value="ON" data-key="ON">Ontario</option>
               
            
            
         
            
               

               
               

               
                  <option value="PE" data-key="PE">Prince Edward Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="QC" data-key="QC">Quebec</option>
               
            
            
         
            
               

               
               

               
                  <option value="SK" data-key="SK">Saskatchewan</option>
               
            
            
         
            
               

               
               

               
                  <option value="YT" data-key="YT">Yukon</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                     <div class="station-list_filters_country">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select Country">Country</div>
                        
   <span class="am-select am-js__am-select station-list_country" data-aria-label="country dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="countryType" data-automation-id="countryType">

         
            
               

               
               
                  <option selected="selected" value="US" data-key="US">United States</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="CD" data-key="CD">Canada</option>
               
            
            
         
      </select>
       
   </span>


                    </div>


                </div>

                <div class="station-list_title" tabindex="0">Station List Title
                    <span class="station-list_title_map"> View Map </span>
                </div>

                <div class="station-list_content"> </div>

            </article>
        </div>
    </div>
    
</article>

    	
	</article>

    	


    	
	<article class="search-station-dropdown am-js__search-station-dropdown">
	    <div class="search-station-dropdown__explanation" id="search-station-dropdown__explanation">
	         Please select from the results below...
	    </div>
	    <div class="search-station-dropdown__routes">
	        <div class="search-station-dropdown__routes_title">Routes</div>
		        <ul class="search-station-dropdown__routes_list" id="search-station-dropdown__routes_list" role="listbox" tabindex="0"></ul>
	        </div>
	    <!-- <div class="search-station-dropdown__cities"> -->
	        <!-- <div class="search-station-dropdown__cities_title">Cities</div> -->
			<!-- <ul class="search-station-dropdown__cities_list"></ul>  -->
		<!-- </div> -->
	    <div class="search-station-dropdown__stations">
	        <!-- <div class="search-station-dropdown__stations_title">Train Stations</div> -->
	        	<ul class="search-station-dropdown__stations_list" id="search-station-dropdown__stations_list" role="listbox" tabindex="0"></ul>
	      </div>
	</article>


	    	<span class="search-station-field__hint-station"></span>
	    	<span class="search-station-field__hint-code"></span>
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

    </div>

	    </div>
	    <span class="search-module__hint-station"></span>
	</div>

    </div>
     <div class="search-trip-stations__same-station-error">
        <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive"></span>
    </div>
</div>



			<!-- Include Calendar -->
			

	    
	    
	     
	    	<div class="search-trip-calendar am-js__search-trip-calendar is-one-way " data-calendar-mode="one-way" data-range-start-date="05/22/2020" data-range-end-date="05/23/2021" data-start-date data-end-date>
	    
	        <div aria-role="button" class="search-trip-calendar__active">
	        <div class="search-trip-calendar__active_depart" data-validate data-validate-min-char-opt="10" data-validate-empty="1" data-validate-max-char-opt="10" data-validate-valid-char-opt="(((0[13-9]|1[012])[-/]?(0[1-9]|[12][0-9]|30)|(0[13578]|1[02])[-/]?31|02[-/]?(0[1-9]|1[0-9]|2[0-8]))[-/]?[0-9]{4}|02[-/]?29[-/]?([0-9]{2}(([2468][048]|[02468][48])|[13579][26])|([13579][26]|[02468][048]|0[0-9]|1[0-6])00))">


	               <div class="search-trip-calendar__active_title search-module__title">
	                    
	                     
	                     Depart
	                    
	                </div>
	              <div class="search-trip-calendar__active_cont">
               		 <input data-validate-input maxlength="10" class="search-trip-calendar__active_inp form-input-with-label__inp" autocomplete="off" aria-label="Select Depart Date" type="text" placeholder="MM/DD/YYYY" data-julie="departdisplay_schedules" aria-required="true"/>
                  	 <div role="button" class="f-icon__calendar search-trip-calendar__icon" data-automation-id="btnSearchReturnTripCalendar" aria-label="Open Calender" tabindex="0"></div>
                  </div>
                  <div class="search-trip-calendar__active_day">
	                
	                    <input type="hidden" data-julie="departdisplay_schedules_hidden" name="/sessionWorkflow/productWorkflow[@product=&#39;Rail&#39;]/tripRequirements/journeyRequirements[1]/departDate.usdate" class="search-trip-calendar__active_day-inp" data-validate-input/>
	                   
	                   
	                </div>
               				<span class="form-input-with-label__error-msg" aria-live="assertive">Please enter a valid date.</span>
	            </div>
	            


	        </div>

	        <div class="search-trip-calendar__list">
	            <div class="search-trip-calendar__list_container">
	                <div class="search-trip-calendar__list_container_header">
	                    <div class="search-trip-calendar__list_container_header_description">
	                        <p class="search-trip-calendar__list_container_header_description_arrival"></p>
	                        <div class="search-trip-calendar__list_container_header_description_mask">
	                            <p class="search-trip-calendar__list_container_header_description_departure">Select Date</p>
	                        </div>
	                    </div>
	                    <button type="button" data-automation-id="searchTripCalendarModalCloseBtn" class="search-trip-calendar__list_container_header_close-icon" aria-label="close button">Close Modal</button>
	                </div>
	                <div class="search-trip-calendar__list_container_input-append"></div>

	        </div>
	</div>
</div>


			<!-- Include Time DropDown-->
			<div class="site-schedule-search__schedule">
    		  <p class="site-schedule-search__schedule_header">FIND SCHEDULE</p>
				 <span class="am-select am-js__am-select" role="listbox" data-aria-label="select time">
					 	<span class="am-select__icon" aria-hidden="true"></span>
    				 <select class="am-select__ele" aria-label="select dropdown" name="/sessionWorkflow/productWorkflow[@product='Rail']/tripRequirements/journeyRequirements[1]/departTime.hourmin" data-automation-id="time" data-julie="schedules_time_dropdown">
  						 <option selected value="" data-key="">Anytime</option>
 							 
   								 <option value="1:00" data-key="1:00">Morning</option>
   							 
   								 <option value="12:00" data-key="12:00">Noon</option>
   							 
   								 <option value="14:00" data-key="14:00">Afternoon</option>
   							 
   								 <option value="19:00" data-key="19:00">Evening</option>
   							 
   					</select>
   				 </span>
			</div>

			<!-- Search Form button -->
			<div class="site-schedule-search__submit">
				<a class="site-schedule-search__submit_routes" href="https://www.amtrak.com/alert/nec-modified-schedule.html" target="_self">Service impacts due to Coronavirus</a>
				<button class="btn button-blue site-schedule-search__submit_btn" type="submit" data-julie="schedules_submit">FIND SCHEDULE</button>
			</div>

			<!-- Parameters required by IB -->
			<input type="hidden" name="requestor" value="requestor:amtrak.presentation.handler.page.AmtrakCMSNavigationTabPageHandler"/>
			<input type="hidden" name="xwdf_origin" value="/sessionWorkflow/productWorkflow[@product='Rail']/travelSelection/journeySelection[1]/departLocation/search"/>
			<input type="hidden" name="xwdf_destination" value="/sessionWorkflow/productWorkflow[@product='Rail']/travelSelection/journeySelection[1]/arriveLocation/search"/>
			<input type="hidden" name="_handler=amtrak.presentation.handler.request.rail.AmtrakCMSRailSchedulesSearchRequestHandler/_xpath=/sessionWorkflow/productWorkflow[@product='Rail']" value=""/> <input type="hidden" name="_handler=amtrak.presentation.handler.request.rail.AmtrakCMSRailSchedulesSearchRequestHandler/_xpath=/sessionWorkflow/productWorkflow[@product='Rail'].x" value="75"/> <input type="hidden" name="_handler=amtrak.presentation.handler.request.rail.AmtrakCMSRailSchedulesSearchRequestHandler/_xpath=/sessionWorkflow/productWorkflow[@product='Rail'].y" value="11"/>
		</form>
	
	

				                    </div>
				                </article>
				            </li>
				        

		        		
		            

		        			<!-- If schedule search checkbox is checked, show scheduled search component. -->
	            		

		        		

				            <li class="site-secondary-nav__li">
				                <a class="site-secondary-nav__li_link is-subnav-link" href="https://www.amtrak.com/guestrewards/home.html" data-automation-id="Guest RewardsMobile" tabindex="0">
									<span class="site-secondary-nav__link-text">
										Guest Rewards
									</span>
				                </a>

				                

				             	
			            	</li>
		            	
		            

	            

	            <li class="site-mobile-navigation__body_element site-mobile-navigation__mobile-only">
	                    <a class="site-mobile-navigation__body_link is-subnav-link" href="#" data-automation-id="siteTopNavContactUsMobile" tabindex="0">
	                          Contact Us
	                    </a>
	                    <div class="subnavbar site-mobile-navigation__subnavbar">
	                        <div class="wrapper">
	                            <div class="subnavbar__list">
                                		
	                                    <a class="subnavbar__link" href="https://www.amtrak.com/contact-us/top-10-faq-questions.html" data-automation-id="Reservations & Customer ServiceMobile" tabindex="0">
	                                        <span class="subnavbar__link_title">Top 10 Questions</span>
	                                        <span class="subnavbar__link_desc"></span>
	                                    </a>
                                        

                                        
                                         <a class="subnavbar__link" href="https://www.amtrak.com/contact-us/email.html" data-automation-id="Reservations & Customer ServiceMobile" tabindex="0">
	                                        <span class="subnavbar__link_title">Email Us</span>
	                                        <span class="subnavbar__link_desc"></span>
	                                    </a>
                                        
                                        
                                         <a class="subnavbar__link" href="https://www.amtrak.com/contact-us/helpful-links-and-phone-numbers.html" data-automation-id="Reservations & Customer ServiceMobile" tabindex="0">
	                                        <span class="subnavbar__link_title">Call Us</span>
	                                        <span class="subnavbar__link_desc"></span>
	                                    </a>
                                        
	                            </div>
	                        </div>
	                    </div>
	            </li>


	            <li class="site-mobile-navigation__body_element site-mobile-navigation__mobile-only">
	               
<div class="site-language-selector am-js__site-language-selector">
    <div class="site-language-selector__active">
        <a href="#" data-automation-id="activeLanguageSelector" class="site-language-selector__active_link">
            <span class="site-language-selector__active_selected_content">English</span>
            <span class="f-icon__chevron-down site-topnav__navlink_lang-icon"></span>
        </a>
    </div>
    <div class="site-language-selector__list is-hidden">
        <ul class="site-language-selector__list_items">
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://espanol.amtrak.com" href="https://espanol.amtrak.com" data-lang="es" mporgnav="href" class="site-language__item langLink" aria-label="Espanol">Español</a>
                </li>
        
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://deutsch.amtrak.com" href="https://deutsch.amtrak.com" data-lang="de" mporgnav="href" class="site-language__item langLink" aria-label="Deutsch">Deutsch</a>
                </li>
        
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://francais.amtrak.com" href="https://francais.amtrak.com" data-lang="fr" mporgnav="href" class="site-language__item langLink" aria-label="Français">Français</a>
                </li>
        
                <li class="site-language-selector__list_items_item">
                    <a data-href="https://zh.amtrak.com" href="https://zh.amtrak.com" data-lang="zs" mporgnav="href" class="site-language__item langLink" aria-label="Chinese">中文</a>
                </li>
        </ul>
    </div>
</div>

	            </li>
	        </ul>
	    </div>
	    	
<article class="browse-station-widget am-js__browse-station-widget modal" data-modalcontent="browse-station-widget">
    <div class="wrapper">
        <div class="browse-station-widget__container">
            <header class="browse-station-widget__container_header">
                <span class="browse-station-widget__container_header_title">FIND STATION OR ROUTE </span>
                <button type="button" data-automation-id="broseStationWidgetClose" class="browse-station-widget__container_header_close-icon" data-modalclose="browse-station-widget" aria-label="close button"></button>
            </header>

            <div class="browse-station-widget__container_body">
                 
	<div class="find-station-search am-js__find-station-search">
	    <span class="form-input-with-label__label search-module__title">FIND STATION OR ROUTE</span>
	    <div class="search-module__item">
            


	

	
		<div class="search-station-field am-js__search-station-field" data-cities-suffix="All stations" data-train-status="true" data-data-group="stations" data-validate-min-char="2" data-validate-invalid-char="[?_@&quot;$#!%^]" data-validate-station-name=" ">
	

		<input class="search-station-field__inp_hidden" type="hidden" name="inputStationSearch"/>
       


	   
      
      		 <input class="search-station-field__inp form-input-with-label__inp request-missing-points__ticket-form__input" autocomplete="off" type="text" name="inputStationSearch" aria-label="Please enter a valid station, city, or address." data-automation-id="stationSearchCode" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
     

			 <span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>

       
        <button type="button" class="search-station-field__clear-text f-icon f-icon__remove-in-circle hide">
            <span class="hide-from__screen">Clear input for FIND STATION OR ROUTE</span>
        </button>
       

       
       		
	<article class="search-station-favorites am-js__search-station-favorites">
	
	  
	  	<div class="search-station-favorites__explanation"> Start typing a station </div>
	  
	
		     
		            <!-- <ul class="search-station-favorites__stations" data-sly-list=,,>
		            <li>
		                     <span></span>
		                     <sly data-sly-list =>
		                   		 <input type="hidden" value="" data-type="" />
		                    </sly>
		            </li>
		            </ul> -->
		            <div class="search-station-favorites__alt">
		                <div class="search-station-favorites__alt_desc"> Or find a station by:</div>
		                <div class="search-station-favorites__alt_options">
		                    <button type="button" class="search-station-favorites__alt_options_state" aria-label="State/Province">State/Province</button>
		                </div>
		            </div>
		        
		     
		      
<article class="station-list am-js__station-list modal" data-modalcontent="station-list">

    <div class="station-list__content">
        <header class="station-list__header">
            <h2 class="station-list__header_title" tabindex="0">FIND A STATION</h2>
            <button class="station-listr__header_close-icon" type="button" data-automation-id="btnSignRegisterClose" data-modalclose="station-list" aria-label="close button">Close Modal</button>
        </header>

        <div class="station-list__main-wrap">
            <article class="station-list__body">

                <div class="station-list_filters" aria-label="station list filters">

					<div class="station-list_filters_state">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                        
   <span class="am-select am-js__am-select station-list_states" data-aria-label="state dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AL" data-key="AL">Alabama</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="AZ" data-key="AZ">Arizona</option>
               
            
            
         
            
               

               
               

               
                  <option value="AR" data-key="AR">Arkansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="AP" data-key="AP">Armed Forces AP</option>
               
            
            
         
            
               

               
               

               
                  <option value="CA" data-key="CA">California</option>
               
            
            
         
            
               

               
               

               
                  <option value="CO" data-key="CO">Colorado</option>
               
            
            
         
            
               

               
               

               
                  <option value="CT" data-key="CT">Connecticut</option>
               
            
            
         
            
               

               
               

               
                  <option value="DE" data-key="DE">Delaware</option>
               
            
            
         
            
               

               
               

               
                  <option value="DC" data-key="DC">District of Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="FL" data-key="FL">Florida</option>
               
            
            
         
            
               

               
               

               
                  <option value="GA" data-key="GA">Georgia</option>
               
            
            
         
            
               

               
               

               
                  <option value="HI" data-key="HI">Hawaii</option>
               
            
            
         
            
               

               
               

               
                  <option value="ID" data-key="ID">Idaho</option>
               
            
            
         
            
               

               
               

               
                  <option value="IL" data-key="IL">Illinois</option>
               
            
            
         
            
               

               
               

               
                  <option value="IN" data-key="IN">Indiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="IA" data-key="IA">Iowa</option>
               
            
            
         
            
               

               
               

               
                  <option value="KS" data-key="KS">Kansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="KY" data-key="KY">Kentucky</option>
               
            
            
         
            
               

               
               

               
                  <option value="LA" data-key="LA">Louisiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="ME" data-key="ME">Maine</option>
               
            
            
         
            
               

               
               

               
                  <option value="MD" data-key="MD">Maryland</option>
               
            
            
         
            
               

               
               

               
                  <option value="MA" data-key="MA">Massachusetts</option>
               
            
            
         
            
               

               
               

               
                  <option value="MI" data-key="MI">Michigan</option>
               
            
            
         
            
               

               
               

               
                  <option value="MN" data-key="MN">Minnesota</option>
               
            
            
         
            
               

               
               

               
                  <option value="MS" data-key="MS">Mississippi</option>
               
            
            
         
            
               

               
               

               
                  <option value="MO" data-key="MO">Missouri</option>
               
            
            
         
            
               

               
               

               
                  <option value="MT" data-key="MT">Montana</option>
               
            
            
         
            
               

               
               

               
                  <option value="NE" data-key="NE">Nebraska</option>
               
            
            
         
            
               

               
               

               
                  <option value="NV" data-key="NV">Nevada</option>
               
            
            
         
            
               

               
               

               
                  <option value="NH" data-key="NH">New Hampshire</option>
               
            
            
         
            
               

               
               

               
                  <option value="NJ" data-key="NJ">New Jersey</option>
               
            
            
         
            
               

               
               

               
                  <option value="NM" data-key="NM">New Mexico</option>
               
            
            
         
            
               

               
               

               
                  <option value="NY" data-key="NY">New York</option>
               
            
            
         
            
               

               
               

               
                  <option value="NC" data-key="NC">North Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="ND" data-key="ND">North Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="OH" data-key="OH">Ohio</option>
               
            
            
         
            
               

               
               

               
                  <option value="OK" data-key="OK">Oklahoma</option>
               
            
            
         
            
               

               
               

               
                  <option value="OR" data-key="OR">Oregon</option>
               
            
            
         
            
               

               
               

               
                  <option value="PA" data-key="PA">Pennsylvania</option>
               
            
            
         
            
               

               
               

               
                  <option value="RI" data-key="RI">Rhode Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="SC" data-key="SC">South Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="SD" data-key="SD">South Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="TN" data-key="TN">Tennessee</option>
               
            
            
         
            
               

               
               

               
                  <option value="TX" data-key="TX">Texas</option>
               
            
            
         
            
               

               
               

               
                  <option value="UT" data-key="UT">Utah</option>
               
            
            
         
            
               

               
               

               
                  <option value="VT" data-key="VT">Vermont</option>
               
            
            
         
            
               

               
               

               
                  <option value="VA" data-key="VA">Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WA" data-key="WA">Washington</option>
               
            
            
         
            
               

               
               

               
                  <option value="WV" data-key="WV">West Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WI" data-key="WI">Wisconsin</option>
               
            
            
         
            
               

               
               

               
                  <option value="WY" data-key="WY">Wyoming</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                   <div class="station-list_filters_state-ca hide">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                         
   <span class="am-select am-js__am-select station-list_states" data-aria-label="select dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AB" data-key="AB">Alberta</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="BC" data-key="BC">British Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="MB" data-key="MB">Manitoba</option>
               
            
            
         
            
               

               
               

               
                  <option value="NB" data-key="NB">New Brunswick</option>
               
            
            
         
            
               

               
               

               
                  <option value="NL" data-key="NL">Newfoundland</option>
               
            
            
         
            
               

               
               

               
                  <option value="NS" data-key="NS">Nova Scotia</option>
               
            
            
         
            
               

               
               

               
                  <option value="NT" data-key="NT">Northwest Territories</option>
               
            
            
         
            
               

               
               

               
                  <option value="NU" data-key="NU">Nunavut</option>
               
            
            
         
            
               

               
               

               
                  <option value="ON" data-key="ON">Ontario</option>
               
            
            
         
            
               

               
               

               
                  <option value="PE" data-key="PE">Prince Edward Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="QC" data-key="QC">Quebec</option>
               
            
            
         
            
               

               
               

               
                  <option value="SK" data-key="SK">Saskatchewan</option>
               
            
            
         
            
               

               
               

               
                  <option value="YT" data-key="YT">Yukon</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                     <div class="station-list_filters_country">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select Country">Country</div>
                        
   <span class="am-select am-js__am-select station-list_country" data-aria-label="country dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="countryType" data-automation-id="countryType">

         
            
               

               
               
                  <option selected="selected" value="US" data-key="US">United States</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="CD" data-key="CD">Canada</option>
               
            
            
         
      </select>
       
   </span>


                    </div>


                </div>

                <div class="station-list_title" tabindex="0">Station List Title
                    <span class="station-list_title_map"> View Map </span>
                </div>

                <div class="station-list_content"> </div>

            </article>
        </div>
    </div>
    
</article>

    	
	</article>

    	


    	
	<article class="search-station-dropdown am-js__search-station-dropdown" data-hide-cities="true" data-enable-links="true" data-show-routes="true">
	    <div class="search-station-dropdown__explanation" id="search-station-dropdown__explanation">
	         Please select from the results below...
	    </div>
	    <div class="search-station-dropdown__routes">
	        <div class="search-station-dropdown__routes_title">Routes</div>
		        <ul class="search-station-dropdown__routes_list" id="search-station-dropdown__routes_list" role="listbox" tabindex="0"></ul>
	        </div>
	    <!-- <div class="search-station-dropdown__cities"> -->
	        <!-- <div class="search-station-dropdown__cities_title">Cities</div> -->
			<!-- <ul class="search-station-dropdown__cities_list"></ul>  -->
		<!-- </div> -->
	    <div class="search-station-dropdown__stations">
	        <!-- <div class="search-station-dropdown__stations_title">Train Stations</div> -->
	        	<ul class="search-station-dropdown__stations_list" id="search-station-dropdown__stations_list" role="listbox" tabindex="0"></ul>
	      </div>
	</article>


	    	<span class="search-station-field__hint-station"></span>
	    	<span class="search-station-field__hint-code"></span>
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

    </div>

	    </div>
	    <span class="search-module__hint-station"></span>
	</div>

            </div>
        </div>
    </div>
</article>



	</article>

	</div>

                        </div>
                    </div>
                    <div class="page-header__navbar show-navbar">
                        <div class="wrapper am-g">

                            


                            
	<div class="site-primary-nav am-js__site-primary-nav" id="primary-nav">
	    <nav role="navigation" aria-label="Primary" class="site-primary-nav__container">
	        <ul class="site-primary-nav__ul">
	            	
	            <li class="site-primary-nav__li">
	                <a class="site-primary-nav__link is-subnav-link" href="#" target="_self" data-automation-id="sitePrimarySubnav" data-julie="destinations_button">
	                     Destinations
	                </a>
	                

	                
		                <div class="subnavbar site-primary__subnavbar">
		                    <div class="wrapper">
		                  		
	<div class="site-destinations-drawer am-js__site-destinations-drawer subnavbar__list">
	    <div class="site-destinations-drawer__map-column">
	        <span class="site-destinations-drawer__map-column_title" tabindex="0">BROWSE BY REGION</span>

	        <div class="site-destinations-drawer__map-column_container">
	            
	<article class="region-map-image am-js__region-map-image" role="application" data-northwest-region-map-link="https://www.amtrak.com/regions/northwest.html" data-california-region-map-link="https://www.amtrak.com/regions/california.html" data-northeast-region-map-link="https://www.amtrak.com/regions/northeast.html" data-south-region-map-link="https://www.amtrak.com/regions/south.html" data-midwest-region-map-link="https://www.amtrak.com/regions/midwest.html" data-west-region-map-link="https://www.amtrak.com/regions/west.html">
	    <canvas width="561" height="327"></canvas>
	   	<img class="region-map-image__img" alt="regions map" src="https://www.amtrak.com/etc/designs/dotcom-assets/dam-assets/region-map.svg"/>
	</article>

	        </div>
	    </div>
	
	    <div class="site-destinations-drawer__search-column">
	        
    
        <div class="find-destination-search am-js__find-destination-search" data-search-url="https://www.amtrak.com/services/maps.stationfinder.json?searchTerm=">
			<span class="form-input-with-label__label search-module__title"> 
					FIND STATION OR ROUTE
			</span>
            <div class="search-module__item">
                
	<div class="search-destination-field am-js__search-destination-field state-stations" data-cities-suffix="All stations" data-data-group="destinations" data-enable-links="true" validate-invalid-char="[?._@&#34;$#!%^]" validate-min-char="2">

	    <input class="search-destination-field__inp_hidden" type="hidden" name="stationSearchCode" value=" "/>
	    <button hidden data-julie="destinations_trigger" class="search-destination-field__trigger-btn" type="button">Ask Julie</button>
	    <input class="search-destination-field__inp" ${autofocus} autocomplete="off" type="text" placeholder="Enter a city or route name" name="inputStationRouteSearch" value="" aria-label="Please enter station name or code" data-automation-id="stationRouteSearch" data-julie="destinations_search" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
	    <button type="button" class="search-destination-field__clear-text f-icon f-icon__remove-in-circle hide">
	            <span class="hide-from__screen">Clear input</span>
			</button>

			<div class="search-destination-field__no-maps hide"></div>

	 		
	<article class="search-destination-dropdown am-js__search-destination-dropdown" data-station-redirect-url="https://www.amtrak.com/stations/" data-route-redirect-url="https://www.amtrak.com/routes/" data-enable-links="true" data-show-routes="true">
	    <div class="search-destination-dropdown__no-result">
       			  No stations or routes found.
    	</div>

	    <div class="search-destination-dropdown__explanation">
	       Enter a city or route name
	    </div>
	    <div class="search-destination-dropdown__stations">
	        <div class="search-destination-dropdown__stations_title">Train Stations</div>
	        <ul class="search-destination-dropdown__stations_list"></ul>
	    </div>
	    <div class="search-destination-dropdown__routes">
	        <div class="search-destination-dropdown__routes_title">Routes</div>
	        <ul class="search-destination-dropdown__routes_list"></ul>
	    </div>
	    <div class="search-destination-dropdown__cities">
	        <div class="search-destination-dropdown__cities_title">Locations</div>
	        <ul class="search-destination-dropdown__cities_list"></ul>
	    </div>
	</article>


			<span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>
	    
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

	    
	        <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
	   

		 	<div class="search-destination-field__no-maps hide">
				
			</div>

	</div>

            </div>
        </div>
    

															
	        <ul class="site-destinations-drawer__search-column_link-container">
	                <li class="site-destinations-drawer__search-column_navlink">
	                     <a href="https://www.amtrak.com/plan-your-trip.html" class="site-destinations-drawer__search-column_navlink_link" target="_blank" data-automation-id=" Trip Planning Map">
	                       <span class="site-destinations-drawer__search-column_navlink_link_glyph f-icon__map">
	                        </span>
	                        <span class="site-destinations-drawer__search-column_navlink_link_text">
	                           Trip Planning Map
	                        </span>
	                    </a>
	                </li>
	        	
	                <li class="site-destinations-drawer__search-column_navlink">
	                     <a href="https://www.amtrak.com/routes.html" class="site-destinations-drawer__search-column_navlink_link" data-automation-id=" See all routes">
	                       <span class="site-destinations-drawer__search-column_navlink_link_glyph f-icon__en-route">
	                        </span>
	                        <span class="site-destinations-drawer__search-column_navlink_link_text">
	                           See all routes
	                        </span>
	                    </a>
	                </li>
	        	</ul>
	    </div>
	
	    
	<article class="browse-regions-accordion  am-js__browse-regions-accordion">
	    <button class="browse-regions-accordion__header" data-control>
	        BROWSE REGIONS
	    </button>
	    <span class="browse-regions-accordion__chevron"></span>
	    <div data-content class="browse-regions-accordion__list-content">
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/northwest.html" data-automation-id="region">
	                <span class="subnavbar__link_title">Northwest</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/california.html" data-automation-id="region">
	                <span class="subnavbar__link_title">California</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/west.html" data-automation-id="region">
	                <span class="subnavbar__link_title">West</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/midwest.html" data-automation-id="region">
	                <span class="subnavbar__link_title">Midwest</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/south.html" data-automation-id="region">
	                <span class="subnavbar__link_title">South</span>
	            </a>
	            <a class="subnavbar__link" href="https://www.amtrak.com/regions/northeast.html" data-automation-id="region">
	                <span class="subnavbar__link_title">Northeast</span>
	            </a>

	    </div>
	</article>

	
	    <div class="site-destinations-drawer__mobile-links">
	        <div class="subnavbar__list">
	            <a class="subnavbar__link browse-station-link" href="#" data-modalopen="browse-destination-widget" data-julie="destinations_button" data-automation-id="findStationOrRoute">
	                Find station or route
	            </a>
		        
	             <a class="subnavbar__link" href="https://www.amtrak.com/plan-your-trip.html" target="_blank" data-automation-id="Trip Planning Map">
	                <span class="subnavbar__link_title">Trip Planning Map</span>
	            </a>
<a class="subnavbar__link" href="https://www.amtrak.com/routes.html" data-automation-id="See all routes">
	                <span class="subnavbar__link_title">See all routes</span>
	            </a>

	        </div>
	    </div>
	</div>

		                    </div>
		                </div>
		            


		            
	              
	             <!-- If schedule search checkbox is checked, show scheduled search component. -->
	             
	            </li> 		
	        
	            	
	            <li class="site-primary-nav__li">
	                <a class="site-primary-nav__link is-subnav-link" href="#" target="_self" data-automation-id="sitePrimarySubnav">
	                     Experience
	                </a>
	                

	                


		            
		           		<div class="subnavbar site-primary-nav__subnavbar">
	                        <div class="wrapper">
	                            <div class="site-primary-nav__subnavbar_list">
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/experience/why-amtrak.html" data-automation-id="WHY AMTRAK">
                                        <span class="subnavbar__link_title">WHY AMTRAK</span>
                                        <span class="subnavbar__link_desc">Amtrak&#39;s unique travel experience for families, individuals and groups</span>
                                    </a>
	                            
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/planning-booking.html" data-automation-id="BEFORE YOU GO">
                                        <span class="subnavbar__link_title">BEFORE YOU GO</span>
                                        <span class="subnavbar__link_desc">Tickets &amp; fares, accessible travel service, security &amp; ID requirements</span>
                                    </a>
	                            
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/at-the-station.html" data-automation-id="AT THE STATION">
                                        <span class="subnavbar__link_title">AT THE STATION</span>
                                        <span class="subnavbar__link_desc">Boarding information, station lounges, baggage &amp; station services</span>
                                    </a>
	                            
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/onboard.html" data-automation-id="ONBOARD">
                                        <span class="subnavbar__link_title">ONBOARD</span>
                                        <span class="subnavbar__link_desc">Seating &amp; sleeping, baggage info, train amenities, food &amp; dining</span>
                                    </a>
	                            </div>
	                        </div>
	                    </div>
	              
	              
	             <!-- If schedule search checkbox is checked, show scheduled search component. -->
	             
	            </li> 		
	        
	            	
	            <li class="site-primary-nav__li">
	                <a class="site-primary-nav__link is-subnav-link" href="#" target="_self" data-automation-id="sitePrimarySubnav">
	                     DEALS
	                </a>
	                

	                


		            
		           		<div class="subnavbar site-primary-nav__subnavbar">
	                        <div class="wrapper">
	                            <div class="site-primary-nav__subnavbar_list">
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/promotions/deals.html" data-automation-id="DEALS &amp; PROMOTIONS">
                                        <span class="subnavbar__link_title">DEALS &amp; PROMOTIONS</span>
                                        <span class="subnavbar__link_desc">Amtrak travel deals, promotions and other partner offers.</span>
                                    </a>
	                            
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/deals-discounts/everyday-discounts.html" data-automation-id="EVERYDAY DISCOUNTS">
                                        <span class="subnavbar__link_title">EVERYDAY DISCOUNTS</span>
                                        <span class="subnavbar__link_desc">Savings for Kids, Seniors, Military, Groups and More</span>
                                    </a>
	                            
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/deals-discounts/rail-vacations-rail-tours.html" data-automation-id="VACATIONS &amp; RAIL TOURS">
                                        <span class="subnavbar__link_title">VACATIONS &amp; RAIL TOURS</span>
                                        <span class="subnavbar__link_desc">Train vacation packages throughout North America</span>
                                    </a>
	                            
                                    <a class="subnavbar__link subnavbar__link_4" href="https://www.amtrak.com/deals-discounts/multi-ride-rail-passes.html" data-automation-id="MULTI-RIDES &amp; RAIL PASSES">
                                        <span class="subnavbar__link_title">MULTI-RIDES &amp; RAIL PASSES</span>
                                        <span class="subnavbar__link_desc">USA Rail passes, monthly passes and multi-ride tickets</span>
                                    </a>
	                            </div>
	                        </div>
	                    </div>
	              
	              
	             <!-- If schedule search checkbox is checked, show scheduled search component. -->
	             
	            </li> 		
	        
	            	
	            <li class="site-primary-nav__li">
	                <a class="site-primary-nav__link is-subnav-link" href="#" target="_self" data-automation-id="sitePrimarySubnav" data-julie="schedules_button">
	                     SCHEDULES
	                </a>
	                

	                


		            
	              
	             <!-- If schedule search checkbox is checked, show scheduled search component. -->
	             
			                                          
		              <div class="subnavbar site-primary__subnavbar">
						<div class="wrapper">
							<div class="site-primary-nav__subnavbar_list">
								
	
	
		<form class="site-schedule-search am-js__site-schedule-search " data-modalcontent="site-schedule-search" data-modal-breakpoint-tablet_and_below action="https://tickets.amtrak.com/itd/amtrak" method="post" autocomplete="off">
			<header class="site-secondary__subnavbar_container__header">
				<h2 class="site-secondary__subnavbar_container__header_title">SCHEDULES</h2>
				<button data-automation-id="trainStatusSubnavCloseBtn" class="site-secondary__subnavbar_container__header_close-icon" data-modalclose="site-schedule-search" aria-label="close button"></button>
			</header>


			<!-- Include Search Component -->
			
<div class="search-trip-stations am-js__search-trip-stations">
    <div class="search-trip-stations__block">
    
	<div class="find-station-search am-js__find-station-search">
	    <span class="form-input-with-label__label search-module__title">From</span>
	    <div class="search-module__item">
            


	

	
		<div class="search-station-field am-js__search-station-field" data-cities-suffix="All stations" data-train-status="true" data-data-group="stations" data-validate-min-char="2" data-validate-invalid-char="[?_@&quot;$#!%^]" data-validate-station-name=" ">
	

		<input class="search-station-field__inp_hidden" type="hidden" name="wdf_origin" data-julie="fromfield_schedules_hidden"/>
       


	   
      
      		 <input class="search-station-field__inp form-input-with-label__inp request-missing-points__ticket-form__input" autocomplete="off" type="text" data-julie="fromfield_schedules" name="wdf_origin" aria-label="Please enter a valid station, city, or address." data-automation-id="fStation" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
     

			 <span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>

       
        <button type="button" class="search-station-field__clear-text f-icon f-icon__remove-in-circle hide">
            <span class="hide-from__screen">Clear input for From</span>
        </button>
       

       
       		
	<article class="search-station-favorites am-js__search-station-favorites">
	
	  
	  	<div class="search-station-favorites__explanation"> Start typing a station </div>
	  
	
		     
		            <!-- <ul class="search-station-favorites__stations" data-sly-list=,,>
		            <li>
		                     <span></span>
		                     <sly data-sly-list =>
		                   		 <input type="hidden" value="" data-type="" />
		                    </sly>
		            </li>
		            </ul> -->
		            <div class="search-station-favorites__alt">
		                <div class="search-station-favorites__alt_desc"> Or find a station by:</div>
		                <div class="search-station-favorites__alt_options">
		                    <button type="button" class="search-station-favorites__alt_options_state" aria-label="State/Province">State/Province</button>
		                </div>
		            </div>
		        
		     
		      
<article class="station-list am-js__station-list modal" data-modalcontent="station-list">

    <div class="station-list__content">
        <header class="station-list__header">
            <h2 class="station-list__header_title" tabindex="0">FIND A STATION</h2>
            <button class="station-listr__header_close-icon" type="button" data-automation-id="btnSignRegisterClose" data-modalclose="station-list" aria-label="close button">Close Modal</button>
        </header>

        <div class="station-list__main-wrap">
            <article class="station-list__body">

                <div class="station-list_filters" aria-label="station list filters">

					<div class="station-list_filters_state">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                        
   <span class="am-select am-js__am-select station-list_states" data-aria-label="state dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AL" data-key="AL">Alabama</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="AZ" data-key="AZ">Arizona</option>
               
            
            
         
            
               

               
               

               
                  <option value="AR" data-key="AR">Arkansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="AP" data-key="AP">Armed Forces AP</option>
               
            
            
         
            
               

               
               

               
                  <option value="CA" data-key="CA">California</option>
               
            
            
         
            
               

               
               

               
                  <option value="CO" data-key="CO">Colorado</option>
               
            
            
         
            
               

               
               

               
                  <option value="CT" data-key="CT">Connecticut</option>
               
            
            
         
            
               

               
               

               
                  <option value="DE" data-key="DE">Delaware</option>
               
            
            
         
            
               

               
               

               
                  <option value="DC" data-key="DC">District of Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="FL" data-key="FL">Florida</option>
               
            
            
         
            
               

               
               

               
                  <option value="GA" data-key="GA">Georgia</option>
               
            
            
         
            
               

               
               

               
                  <option value="HI" data-key="HI">Hawaii</option>
               
            
            
         
            
               

               
               

               
                  <option value="ID" data-key="ID">Idaho</option>
               
            
            
         
            
               

               
               

               
                  <option value="IL" data-key="IL">Illinois</option>
               
            
            
         
            
               

               
               

               
                  <option value="IN" data-key="IN">Indiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="IA" data-key="IA">Iowa</option>
               
            
            
         
            
               

               
               

               
                  <option value="KS" data-key="KS">Kansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="KY" data-key="KY">Kentucky</option>
               
            
            
         
            
               

               
               

               
                  <option value="LA" data-key="LA">Louisiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="ME" data-key="ME">Maine</option>
               
            
            
         
            
               

               
               

               
                  <option value="MD" data-key="MD">Maryland</option>
               
            
            
         
            
               

               
               

               
                  <option value="MA" data-key="MA">Massachusetts</option>
               
            
            
         
            
               

               
               

               
                  <option value="MI" data-key="MI">Michigan</option>
               
            
            
         
            
               

               
               

               
                  <option value="MN" data-key="MN">Minnesota</option>
               
            
            
         
            
               

               
               

               
                  <option value="MS" data-key="MS">Mississippi</option>
               
            
            
         
            
               

               
               

               
                  <option value="MO" data-key="MO">Missouri</option>
               
            
            
         
            
               

               
               

               
                  <option value="MT" data-key="MT">Montana</option>
               
            
            
         
            
               

               
               

               
                  <option value="NE" data-key="NE">Nebraska</option>
               
            
            
         
            
               

               
               

               
                  <option value="NV" data-key="NV">Nevada</option>
               
            
            
         
            
               

               
               

               
                  <option value="NH" data-key="NH">New Hampshire</option>
               
            
            
         
            
               

               
               

               
                  <option value="NJ" data-key="NJ">New Jersey</option>
               
            
            
         
            
               

               
               

               
                  <option value="NM" data-key="NM">New Mexico</option>
               
            
            
         
            
               

               
               

               
                  <option value="NY" data-key="NY">New York</option>
               
            
            
         
            
               

               
               

               
                  <option value="NC" data-key="NC">North Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="ND" data-key="ND">North Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="OH" data-key="OH">Ohio</option>
               
            
            
         
            
               

               
               

               
                  <option value="OK" data-key="OK">Oklahoma</option>
               
            
            
         
            
               

               
               

               
                  <option value="OR" data-key="OR">Oregon</option>
               
            
            
         
            
               

               
               

               
                  <option value="PA" data-key="PA">Pennsylvania</option>
               
            
            
         
            
               

               
               

               
                  <option value="RI" data-key="RI">Rhode Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="SC" data-key="SC">South Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="SD" data-key="SD">South Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="TN" data-key="TN">Tennessee</option>
               
            
            
         
            
               

               
               

               
                  <option value="TX" data-key="TX">Texas</option>
               
            
            
         
            
               

               
               

               
                  <option value="UT" data-key="UT">Utah</option>
               
            
            
         
            
               

               
               

               
                  <option value="VT" data-key="VT">Vermont</option>
               
            
            
         
            
               

               
               

               
                  <option value="VA" data-key="VA">Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WA" data-key="WA">Washington</option>
               
            
            
         
            
               

               
               

               
                  <option value="WV" data-key="WV">West Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WI" data-key="WI">Wisconsin</option>
               
            
            
         
            
               

               
               

               
                  <option value="WY" data-key="WY">Wyoming</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                   <div class="station-list_filters_state-ca hide">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                         
   <span class="am-select am-js__am-select station-list_states" data-aria-label="select dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AB" data-key="AB">Alberta</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="BC" data-key="BC">British Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="MB" data-key="MB">Manitoba</option>
               
            
            
         
            
               

               
               

               
                  <option value="NB" data-key="NB">New Brunswick</option>
               
            
            
         
            
               

               
               

               
                  <option value="NL" data-key="NL">Newfoundland</option>
               
            
            
         
            
               

               
               

               
                  <option value="NS" data-key="NS">Nova Scotia</option>
               
            
            
         
            
               

               
               

               
                  <option value="NT" data-key="NT">Northwest Territories</option>
               
            
            
         
            
               

               
               

               
                  <option value="NU" data-key="NU">Nunavut</option>
               
            
            
         
            
               

               
               

               
                  <option value="ON" data-key="ON">Ontario</option>
               
            
            
         
            
               

               
               

               
                  <option value="PE" data-key="PE">Prince Edward Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="QC" data-key="QC">Quebec</option>
               
            
            
         
            
               

               
               

               
                  <option value="SK" data-key="SK">Saskatchewan</option>
               
            
            
         
            
               

               
               

               
                  <option value="YT" data-key="YT">Yukon</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                     <div class="station-list_filters_country">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select Country">Country</div>
                        
   <span class="am-select am-js__am-select station-list_country" data-aria-label="country dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="countryType" data-automation-id="countryType">

         
            
               

               
               
                  <option selected="selected" value="US" data-key="US">United States</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="CD" data-key="CD">Canada</option>
               
            
            
         
      </select>
       
   </span>


                    </div>


                </div>

                <div class="station-list_title" tabindex="0">Station List Title
                    <span class="station-list_title_map"> View Map </span>
                </div>

                <div class="station-list_content"> </div>

            </article>
        </div>
    </div>
    
</article>

    	
	</article>

    	


    	
	<article class="search-station-dropdown am-js__search-station-dropdown">
	    <div class="search-station-dropdown__explanation" id="search-station-dropdown__explanation">
	         Please select from the results below...
	    </div>
	    <div class="search-station-dropdown__routes">
	        <div class="search-station-dropdown__routes_title">Routes</div>
		        <ul class="search-station-dropdown__routes_list" id="search-station-dropdown__routes_list" role="listbox" tabindex="0"></ul>
	        </div>
	    <!-- <div class="search-station-dropdown__cities"> -->
	        <!-- <div class="search-station-dropdown__cities_title">Cities</div> -->
			<!-- <ul class="search-station-dropdown__cities_list"></ul>  -->
		<!-- </div> -->
	    <div class="search-station-dropdown__stations">
	        <!-- <div class="search-station-dropdown__stations_title">Train Stations</div> -->
	        	<ul class="search-station-dropdown__stations_list" id="search-station-dropdown__stations_list" role="listbox" tabindex="0"></ul>
	      </div>
	</article>


	    	<span class="search-station-field__hint-station"></span>
	    	<span class="search-station-field__hint-code"></span>
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

    </div>

	    </div>
	    <span class="search-module__hint-station"></span>
	</div>

    </div>
    <div class="search-trip-stations__block">
         
	<div class="find-station-search am-js__find-station-search">
	    <span class="form-input-with-label__label search-module__title">To</span>
	    <div class="search-module__item">
            


	

	
		<div class="search-station-field am-js__search-station-field" data-cities-suffix="All stations" data-train-status="true" data-data-group="stations" data-validate-min-char="2" data-validate-invalid-char="[?_@&quot;$#!%^]" data-validate-station-name=" ">
	

		<input class="search-station-field__inp_hidden" type="hidden" name="wdf_destination" data-julie="tofield_schedules_hidden"/>
       


	   
      
      		 <input class="search-station-field__inp form-input-with-label__inp request-missing-points__ticket-form__input" autocomplete="off" type="text" data-julie="tofield_schedules" name="wdf_destination" aria-label="Please enter a valid station, city, or address." data-automation-id="tStation" aria-autocomplete="list" aria-owns="search-station-dropdown__stations_list" aria-expanded="false" role="combobox" aria-activedescendant=""/>
     

			 <span class="hide-from__screen anouncement-container" role="status" aria-live="assertive"></span>

       
        <button type="button" class="search-station-field__clear-text f-icon f-icon__remove-in-circle hide">
            <span class="hide-from__screen">Clear input for To</span>
        </button>
       

       
       		
	<article class="search-station-favorites am-js__search-station-favorites">
	
	  
	  	<div class="search-station-favorites__explanation"> Start typing a station </div>
	  
	
		     
		            <!-- <ul class="search-station-favorites__stations" data-sly-list=,,>
		            <li>
		                     <span></span>
		                     <sly data-sly-list =>
		                   		 <input type="hidden" value="" data-type="" />
		                    </sly>
		            </li>
		            </ul> -->
		            <div class="search-station-favorites__alt">
		                <div class="search-station-favorites__alt_desc"> Or find a station by:</div>
		                <div class="search-station-favorites__alt_options">
		                    <button type="button" class="search-station-favorites__alt_options_state" aria-label="State/Province">State/Province</button>
		                </div>
		            </div>
		        
		     
		      
<article class="station-list am-js__station-list modal" data-modalcontent="station-list">

    <div class="station-list__content">
        <header class="station-list__header">
            <h2 class="station-list__header_title" tabindex="0">FIND A STATION</h2>
            <button class="station-listr__header_close-icon" type="button" data-automation-id="btnSignRegisterClose" data-modalclose="station-list" aria-label="close button">Close Modal</button>
        </header>

        <div class="station-list__main-wrap">
            <article class="station-list__body">

                <div class="station-list_filters" aria-label="station list filters">

					<div class="station-list_filters_state">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                        
   <span class="am-select am-js__am-select station-list_states" data-aria-label="state dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AL" data-key="AL">Alabama</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="AZ" data-key="AZ">Arizona</option>
               
            
            
         
            
               

               
               

               
                  <option value="AR" data-key="AR">Arkansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="AP" data-key="AP">Armed Forces AP</option>
               
            
            
         
            
               

               
               

               
                  <option value="CA" data-key="CA">California</option>
               
            
            
         
            
               

               
               

               
                  <option value="CO" data-key="CO">Colorado</option>
               
            
            
         
            
               

               
               

               
                  <option value="CT" data-key="CT">Connecticut</option>
               
            
            
         
            
               

               
               

               
                  <option value="DE" data-key="DE">Delaware</option>
               
            
            
         
            
               

               
               

               
                  <option value="DC" data-key="DC">District of Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="FL" data-key="FL">Florida</option>
               
            
            
         
            
               

               
               

               
                  <option value="GA" data-key="GA">Georgia</option>
               
            
            
         
            
               

               
               

               
                  <option value="HI" data-key="HI">Hawaii</option>
               
            
            
         
            
               

               
               

               
                  <option value="ID" data-key="ID">Idaho</option>
               
            
            
         
            
               

               
               

               
                  <option value="IL" data-key="IL">Illinois</option>
               
            
            
         
            
               

               
               

               
                  <option value="IN" data-key="IN">Indiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="IA" data-key="IA">Iowa</option>
               
            
            
         
            
               

               
               

               
                  <option value="KS" data-key="KS">Kansas</option>
               
            
            
         
            
               

               
               

               
                  <option value="KY" data-key="KY">Kentucky</option>
               
            
            
         
            
               

               
               

               
                  <option value="LA" data-key="LA">Louisiana</option>
               
            
            
         
            
               

               
               

               
                  <option value="ME" data-key="ME">Maine</option>
               
            
            
         
            
               

               
               

               
                  <option value="MD" data-key="MD">Maryland</option>
               
            
            
         
            
               

               
               

               
                  <option value="MA" data-key="MA">Massachusetts</option>
               
            
            
         
            
               

               
               

               
                  <option value="MI" data-key="MI">Michigan</option>
               
            
            
         
            
               

               
               

               
                  <option value="MN" data-key="MN">Minnesota</option>
               
            
            
         
            
               

               
               

               
                  <option value="MS" data-key="MS">Mississippi</option>
               
            
            
         
            
               

               
               

               
                  <option value="MO" data-key="MO">Missouri</option>
               
            
            
         
            
               

               
               

               
                  <option value="MT" data-key="MT">Montana</option>
               
            
            
         
            
               

               
               

               
                  <option value="NE" data-key="NE">Nebraska</option>
               
            
            
         
            
               

               
               

               
                  <option value="NV" data-key="NV">Nevada</option>
               
            
            
         
            
               

               
               

               
                  <option value="NH" data-key="NH">New Hampshire</option>
               
            
            
         
            
               

               
               

               
                  <option value="NJ" data-key="NJ">New Jersey</option>
               
            
            
         
            
               

               
               

               
                  <option value="NM" data-key="NM">New Mexico</option>
               
            
            
         
            
               

               
               

               
                  <option value="NY" data-key="NY">New York</option>
               
            
            
         
            
               

               
               

               
                  <option value="NC" data-key="NC">North Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="ND" data-key="ND">North Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="OH" data-key="OH">Ohio</option>
               
            
            
         
            
               

               
               

               
                  <option value="OK" data-key="OK">Oklahoma</option>
               
            
            
         
            
               

               
               

               
                  <option value="OR" data-key="OR">Oregon</option>
               
            
            
         
            
               

               
               

               
                  <option value="PA" data-key="PA">Pennsylvania</option>
               
            
            
         
            
               

               
               

               
                  <option value="RI" data-key="RI">Rhode Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="SC" data-key="SC">South Carolina</option>
               
            
            
         
            
               

               
               

               
                  <option value="SD" data-key="SD">South Dakota</option>
               
            
            
         
            
               

               
               

               
                  <option value="TN" data-key="TN">Tennessee</option>
               
            
            
         
            
               

               
               

               
                  <option value="TX" data-key="TX">Texas</option>
               
            
            
         
            
               

               
               

               
                  <option value="UT" data-key="UT">Utah</option>
               
            
            
         
            
               

               
               

               
                  <option value="VT" data-key="VT">Vermont</option>
               
            
            
         
            
               

               
               

               
                  <option value="VA" data-key="VA">Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WA" data-key="WA">Washington</option>
               
            
            
         
            
               

               
               

               
                  <option value="WV" data-key="WV">West Virginia</option>
               
            
            
         
            
               

               
               

               
                  <option value="WI" data-key="WI">Wisconsin</option>
               
            
            
         
            
               

               
               

               
                  <option value="WY" data-key="WY">Wyoming</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                   <div class="station-list_filters_state-ca hide">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select State">State</div>
                         
   <span class="am-select am-js__am-select station-list_states" data-aria-label="select dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="statesType" data-automation-id="statesType">

         
            
               

               
               
                  <option selected="selected" value="AB" data-key="AB">Alberta</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="BC" data-key="BC">British Columbia</option>
               
            
            
         
            
               

               
               

               
                  <option value="MB" data-key="MB">Manitoba</option>
               
            
            
         
            
               

               
               

               
                  <option value="NB" data-key="NB">New Brunswick</option>
               
            
            
         
            
               

               
               

               
                  <option value="NL" data-key="NL">Newfoundland</option>
               
            
            
         
            
               

               
               

               
                  <option value="NS" data-key="NS">Nova Scotia</option>
               
            
            
         
            
               

               
               

               
                  <option value="NT" data-key="NT">Northwest Territories</option>
               
            
            
         
            
               

               
               

               
                  <option value="NU" data-key="NU">Nunavut</option>
               
            
            
         
            
               

               
               

               
                  <option value="ON" data-key="ON">Ontario</option>
               
            
            
         
            
               

               
               

               
                  <option value="PE" data-key="PE">Prince Edward Island</option>
               
            
            
         
            
               

               
               

               
                  <option value="QC" data-key="QC">Quebec</option>
               
            
            
         
            
               

               
               

               
                  <option value="SK" data-key="SK">Saskatchewan</option>
               
            
            
         
            
               

               
               

               
                  <option value="YT" data-key="YT">Yukon</option>
               
            
            
         
      </select>
       
   </span>


                    </div>

                     <div class="station-list_filters_country">
                        <div class="form-input-with-label__label" tabindex="0" arial-label="Select Country">Country</div>
                        
   <span class="am-select am-js__am-select station-list_country" data-aria-label="country dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="countryType" data-automation-id="countryType">

         
            
               

               
               
                  <option selected="selected" value="US" data-key="US">United States</option>
               

               
            
            
         
            
               

               
               

               
                  <option value="CD" data-key="CD">Canada</option>
               
            
            
         
      </select>
       
   </span>


                    </div>


                </div>

                <div class="station-list_title" tabindex="0">Station List Title
                    <span class="station-list_title_map"> View Map </span>
                </div>

                <div class="station-list_content"> </div>

            </article>
        </div>
    </div>
    
</article>

    	
	</article>

    	


    	
	<article class="search-station-dropdown am-js__search-station-dropdown">
	    <div class="search-station-dropdown__explanation" id="search-station-dropdown__explanation">
	         Please select from the results below...
	    </div>
	    <div class="search-station-dropdown__routes">
	        <div class="search-station-dropdown__routes_title">Routes</div>
		        <ul class="search-station-dropdown__routes_list" id="search-station-dropdown__routes_list" role="listbox" tabindex="0"></ul>
	        </div>
	    <!-- <div class="search-station-dropdown__cities"> -->
	        <!-- <div class="search-station-dropdown__cities_title">Cities</div> -->
			<!-- <ul class="search-station-dropdown__cities_list"></ul>  -->
		<!-- </div> -->
	    <div class="search-station-dropdown__stations">
	        <!-- <div class="search-station-dropdown__stations_title">Train Stations</div> -->
	        	<ul class="search-station-dropdown__stations_list" id="search-station-dropdown__stations_list" role="listbox" tabindex="0"></ul>
	      </div>
	</article>


	    	<span class="search-station-field__hint-station"></span>
	    	<span class="search-station-field__hint-code"></span>
	    <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive">Please enter a valid station, city, or address.</span>

    </div>

	    </div>
	    <span class="search-module__hint-station"></span>
	</div>

    </div>
     <div class="search-trip-stations__same-station-error">
        <span class="form-input-with-label__error-msg validate-error-msg" aria-live="assertive"></span>
    </div>
</div>



			<!-- Include Calendar -->
			

	    
	    
	     
	    	<div class="search-trip-calendar am-js__search-trip-calendar is-one-way " data-calendar-mode="one-way" data-range-start-date="05/22/2020" data-range-end-date="05/23/2021" data-start-date data-end-date>
	    
	        <div aria-role="button" class="search-trip-calendar__active">
	        <div class="search-trip-calendar__active_depart" data-validate data-validate-min-char-opt="10" data-validate-empty="1" data-validate-max-char-opt="10" data-validate-valid-char-opt="(((0[13-9]|1[012])[-/]?(0[1-9]|[12][0-9]|30)|(0[13578]|1[02])[-/]?31|02[-/]?(0[1-9]|1[0-9]|2[0-8]))[-/]?[0-9]{4}|02[-/]?29[-/]?([0-9]{2}(([2468][048]|[02468][48])|[13579][26])|([13579][26]|[02468][048]|0[0-9]|1[0-6])00))">


	               <div class="search-trip-calendar__active_title search-module__title">
	                    
	                     
	                     Depart
	                    
	                </div>
	              <div class="search-trip-calendar__active_cont">
               		 <input data-validate-input maxlength="10" class="search-trip-calendar__active_inp form-input-with-label__inp" autocomplete="off" aria-label="Select Depart Date" type="text" placeholder="MM/DD/YYYY" data-julie="departdisplay_schedules" aria-required="true"/>
                  	 <div role="button" class="f-icon__calendar search-trip-calendar__icon" data-automation-id="btnSearchReturnTripCalendar" aria-label="Open Calender" tabindex="0"></div>
                  </div>
                  <div class="search-trip-calendar__active_day">
	                
	                    <input type="hidden" data-julie="departdisplay_schedules_hidden" name="/sessionWorkflow/productWorkflow[@product=&#39;Rail&#39;]/tripRequirements/journeyRequirements[1]/departDate.usdate" class="search-trip-calendar__active_day-inp" data-validate-input/>
	                   
	                   
	                </div>
               				<span class="form-input-with-label__error-msg" aria-live="assertive">Please enter a valid date.</span>
	            </div>
	            


	        </div>

	        <div class="search-trip-calendar__list">
	            <div class="search-trip-calendar__list_container">
	                <div class="search-trip-calendar__list_container_header">
	                    <div class="search-trip-calendar__list_container_header_description">
	                        <p class="search-trip-calendar__list_container_header_description_arrival"></p>
	                        <div class="search-trip-calendar__list_container_header_description_mask">
	                            <p class="search-trip-calendar__list_container_header_description_departure">Select Date</p>
	                        </div>
	                    </div>
	                    <button type="button" data-automation-id="searchTripCalendarModalCloseBtn" class="search-trip-calendar__list_container_header_close-icon" aria-label="close button">Close Modal</button>
	                </div>
	                <div class="search-trip-calendar__list_container_input-append"></div>

	        </div>
	</div>
</div>


			<!-- Include Time DropDown-->
			<div class="site-schedule-search__schedule">
    		  <p class="site-schedule-search__schedule_header">FIND SCHEDULE</p>
				 <span class="am-select am-js__am-select" role="listbox" data-aria-label="select time">
					 	<span class="am-select__icon" aria-hidden="true"></span>
    				 <select class="am-select__ele" aria-label="select dropdown" name="/sessionWorkflow/productWorkflow[@product='Rail']/tripRequirements/journeyRequirements[1]/departTime.hourmin" data-automation-id="time" data-julie="schedules_time_dropdown">
  						 <option selected value="" data-key="">Anytime</option>
 							 
   								 <option value="1:00" data-key="1:00">Morning</option>
   							 
   								 <option value="12:00" data-key="12:00">Noon</option>
   							 
   								 <option value="14:00" data-key="14:00">Afternoon</option>
   							 
   								 <option value="19:00" data-key="19:00">Evening</option>
   							 
   					</select>
   				 </span>
			</div>

			<!-- Search Form button -->
			<div class="site-schedule-search__submit">
				<a class="site-schedule-search__submit_routes" href="https://www.amtrak.com/alert/nec-modified-schedule.html" target="_self">Service impacts due to Coronavirus</a>
				<button class="btn button-blue site-schedule-search__submit_btn" type="submit" data-julie="schedules_submit">FIND SCHEDULE</button>
			</div>

			<!-- Parameters required by IB -->
			<input type="hidden" name="requestor" value="requestor:amtrak.presentation.handler.page.AmtrakCMSNavigationTabPageHandler"/>
			<input type="hidden" name="xwdf_origin" value="/sessionWorkflow/productWorkflow[@product='Rail']/travelSelection/journeySelection[1]/departLocation/search"/>
			<input type="hidden" name="xwdf_destination" value="/sessionWorkflow/productWorkflow[@product='Rail']/travelSelection/journeySelection[1]/arriveLocation/search"/>
			<input type="hidden" name="_handler=amtrak.presentation.handler.request.rail.AmtrakCMSRailSchedulesSearchRequestHandler/_xpath=/sessionWorkflow/productWorkflow[@product='Rail']" value=""/> <input type="hidden" name="_handler=amtrak.presentation.handler.request.rail.AmtrakCMSRailSchedulesSearchRequestHandler/_xpath=/sessionWorkflow/productWorkflow[@product='Rail'].x" value="75"/> <input type="hidden" name="_handler=amtrak.presentation.handler.request.rail.AmtrakCMSRailSchedulesSearchRequestHandler/_xpath=/sessionWorkflow/productWorkflow[@product='Rail'].y" value="11"/>
		</form>
	
	

							</div>
						</div>
					</div>
				
	            </li> 		
	        
	            	
	            <li class="site-primary-nav__li">
	                <a class="site-primary-nav__link is-subnav-link" href="https://www.amtrak.com/guestrewards/home.html" target="_self" data-automation-id="sitePrimarySubnav">
	                     Guest Rewards
	                </a>
	                

	                


		            
	              
	             <!-- If schedule search checkbox is checked, show scheduled search component. -->
	             
	            </li> 		
	        </ul>
	    </nav> 
	</div>



                            
	<div class="site-secondary-nav am-js__site-secondary-nav">
	    <ul class="site-secondary-nav__ul">
			<li class="site-secondary-nav__li site-secondary-nav__element-spacing" data-modalopen="secondary-nav-train-status">
				<btn-travel-status content='[{"labels":{"travelStatus":"TRAIN STATUS"}}]'></btn-travel-status>
		  	</li>	
	        <li class="site-secondary-nav__li  site-secondary-nav__element-spacing" data-modalopen="secondary-nav-modify-trip">
				<btn-find-trip content='[{"labels":{"modifyTrip":"MODIFY TRIP"}}]'></btn-find-trip>
			</li>
			
				<li class="site-secondary-nav__li has-book-now" data-modalopen="secondary-nav-booking-widget">
					<btn-book-now content='[{&quot;labels&quot;:{&quot;bookNow&quot;:&quot;BOOK NOW&quot;}}]'></btn-book-now>
				</li>
			
	        
	    </ul>
	</div>



                        </div>
                    </div>
            
            
            <button type="button" class="julieTrigger" data-julie="schedules_trigger" hidden>button</button>
            <div hidden data-stations-data-url="https://www.amtrak.com/services/data.stations.json" data-stations-data-group="stations"></div>
            <div class="assistive_hidden hide">
                <a href="https://amtrak.upreus.com/h5/assistive/index"></a>
            </div>
            </header>
            <div>
    
 
<article class="guest-rewards-shoebox am-js__guest-rewards-shoebox" data-profile-url="https://www.amtrak.com/services/member/profile" data-tier-url="https://www.amtrak.com/services/member/tier" data-member-text="Member # {{memberNumber}}" data-coupons-text="{{coupons}}" data-points-text="{{points}}" data-points-date-text="As of {{pointsDate}}" data-tqp-current="{{profile.yearToDateTQPs}}" data-tier-Status-Text="{{tierName}} status" data-tier-Expiration-Text="Expires {{tierExpiration}}" data-inactive-Member-Text="Earn Tier Qualifying Points (TQPs) by traveling on Amtrak® to reach tier status and enjoy more benefits. {{futureTier}} status starts at {{futureTierEntryPoints}} TQPs." data-top-Tier-Member-Text="Be sure to enjoy all the benefits available to you as a {{tier}} member such as unlimited access to station lounges, a 100% point bonus on Amtrak travel and more." data-tqp-Status-Text="{{tqps}} Tier Qualifying Points (current year)" data-renew-Tier-Text="You need {{remainingTierPoints}} TQPs to renew {{tier}} status" data-future-Tier-Text="You&#39;re {{remainingTierPoints}} TQPs away from {{futureTier}} status" data-tier-Code="{{tier.code}}" data-tier-Links="[{&#34;tierCode&#34;:&#34;S&#34;,&#34;tierLink&#34;:&#34;https://www.amtrak.com/guestrewards/member-benefits/select-benefits.html&#34;,&#34;tierLinkText&#34;:&#34;{{tier}}&#34;,&#34;tierLinkAriaLabel&#34;:&#34;View {{tier}} benefits&#34;},{&#34;tierCode&#34;:&#34;P&#34;,&#34;tierLink&#34;:&#34;https://www.amtrak.com/guestrewards/member-benefits/select-plus-benefits.html&#34;,&#34;tierLinkText&#34;:&#34;{{tier}}&#34;,&#34;tierLinkAriaLabel&#34;:&#34;View {{tier}} benefits&#34;},{&#34;tierCode&#34;:&#34;E&#34;,&#34;tierLink&#34;:&#34;https://www.amtrak.com/guestrewards/member-benefits/select-executive-benefits.html&#34;,&#34;tierLinkText&#34;:&#34;{{tier}}&#34;,&#34;tierLinkAriaLabel&#34;:&#34;View {{tier}} benefits&#34;}]" data-image="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/logos/guest-rewards-logo.svg" data-signout-endpoint="/v3/account/signout" data-tickets-landing="/home.html">
    <div class="guest-rewards-shoebox__row guest-rewards-shoebox__wrapper" data-hook="agr-shoebox">
        <div class="guest-rewards-shoebox__col guest-rewards-shoebox__col--large">
            <div data-hook="guest-info-container"></div>
            
            <div data-hook="guest-tier-container"></div>
            <div class="loader shoebox-loader small-loader">
                <img class="image" src="https://www.amtrak.com/content/dam/agr/spinners/preloader-blue.gif"/>
                <span class="title">Loading</span>
            </div>
        </div>
        <div class="guest-rewards-shoebox__col guest-rewards-shoebox__col--small">
            <nav class="sidebar-nav am-js__sidebar-nav ac-management__sidebar" role="navigation" data-accordion="" aria-label="Secondary">
                <div class="sidebar-nav__heading hide__desktop-and-above" data-control="">
                    <span class="sidebar-nav__heading-icon" aria-hidden="true"></span>
                <span class="sidebar-nav__heading-icon" aria-hidden="true"></span></div>
                <ol class="sidebar-nav__ol force-show__desktop-and-above" data-content="" style="max-height: 0px; overflow: hidden;">
                    
                        <li class="sidebar-nav__li sidebar-nav__li-toplevel   ">
                            <a amt-auto-test-id="shoebox-link-parent" data-automation-id="sidebarNavLinkParent" class="sidebar-nav__link" href="https://www.amtrak.com/guestrewards/account-overview.html" tabindex="-1" aria-hidden="true">My Account Overview</a>
                        </li>
                    
                        <li class="sidebar-nav__li sidebar-nav__li-toplevel   ">
                            <a amt-auto-test-id="shoebox-link-parent" data-automation-id="sidebarNavLinkParent" class="sidebar-nav__link" href="https://www.amtrak.com/guestrewards/account-overview/profile.html" tabindex="-1" aria-hidden="true">My Profile</a>
                        </li>
                    
                        <li class="sidebar-nav__li sidebar-nav__li-toplevel   ">
                            <a amt-auto-test-id="shoebox-link-parent" data-automation-id="sidebarNavLinkParent" class="sidebar-nav__link" href="https://www.amtrak.com/guestrewards/account-overview/my-trips.html" tabindex="-1" aria-hidden="true">My Trips</a>
                        </li>
                    
                        <li class="sidebar-nav__li sidebar-nav__li-toplevel   ">
                            <a amt-auto-test-id="shoebox-link-parent" data-automation-id="sidebarNavLinkParent" class="sidebar-nav__link" href="https://www.amtrak.com/guestrewards/account-overview/my-coupons.html" tabindex="-1" aria-hidden="true">My Coupons</a>
                        </li>
                    
                        <li class="sidebar-nav__li sidebar-nav__li-toplevel   ">
                            <a amt-auto-test-id="shoebox-link-parent" data-automation-id="sidebarNavLinkParent" class="sidebar-nav__link" href="https://www.amtrak.com/guestrewards/account-overview/profile.html" tabindex="-1" aria-hidden="true">Communication Preferences</a>
                        </li>
                    
                    <li class="sidebar-nav__li sidebar-nav__li-toplevel   ">
                        <a amt-auto-test-id="shoebox-link-parent" data-automation-id="sidebarNavLinkParent" class="sidebar-nav__link" href="#" tabindex="-1" aria-hidden="true" data-log-out>Sign Out</a>
                    </li>
                </ol>
            </nav>
        </div>
    </div>
</article>
</div>
            <div><article class="guest-rewards-shoebox guest-rewards-shoebox--mobile" data-hook="agr-shoebox--mobile" data-profile-url="https://www.amtrak.com/services/member/profile" data-tier-url="https://www.amtrak.com/services/member/tier" data-member-text="Member # {{memberNumber}}" data-coupons-text="{{coupons}}" data-points-text="{{points}}" data-points-date-text="As of {{pointsDate}}" data-tqp-current="{{profile.yearToDateTQPs}}" data-tier-Status-Text="{{tierName}} status" data-tier-Expiration-Text="Expires {{tierExpiration}}" data-inactive-Member-Text="Earn Tier Qualifying Points (TQPs) by traveling on Amtrak® to reach tier status and enjoy more benefits. {{futureTier}} status starts at {{futureTierEntryPoints}} TQPs." data-top-Tier-Member-Text="Be sure to enjoy all the benefits available to you as a {{tier}} member such as unlimited access to station lounges, a 100% point bonus on Amtrak travel and more." data-tqp-Status-Text="{{tqps}} Tier Qualifying Points (current year)" data-renew-Tier-Text="You need {{remainingTierPoints}} TQPs to renew {{tier}} status" data-future-Tier-Text="You&#39;re {{remainingTierPoints}} TQPs away from {{futureTier}} status" data-tier-Code="{{tier.code}}" data-tier-Links="[{&#34;tierCode&#34;:&#34;S&#34;,&#34;tierLink&#34;:&#34;https://www.amtrak.com/guestrewards/member-benefits/select-benefits.html&#34;,&#34;tierLinkText&#34;:&#34;{{tier}}&#34;,&#34;tierLinkAriaLabel&#34;:&#34;View {{tier}} benefits&#34;},{&#34;tierCode&#34;:&#34;P&#34;,&#34;tierLink&#34;:&#34;https://www.amtrak.com/guestrewards/member-benefits/select-plus-benefits.html&#34;,&#34;tierLinkText&#34;:&#34;{{tier}}&#34;,&#34;tierLinkAriaLabel&#34;:&#34;View {{tier}} benefits&#34;},{&#34;tierCode&#34;:&#34;E&#34;,&#34;tierLink&#34;:&#34;https://www.amtrak.com/guestrewards/member-benefits/select-executive-benefits.html&#34;,&#34;tierLinkText&#34;:&#34;{{tier}}&#34;,&#34;tierLinkAriaLabel&#34;:&#34;View {{tier}} benefits&#34;}]" data-image="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/logos/guest-rewards-logo.svg">
    <nav class="guest-rewards-shoebox--mobile guest-rewards__mobile-nav" data-agr-mobile-nav>
        <a href="#" class="guest-rewards__mobile-nav__title" data-agr-mobile-nav-toggle>My Account</a>
        <ul class="guest-rewards__mobile-nav__list">
            
                <li class="guest-rewards__mobile-nav__list__item">
                    <a href="https://www.amtrak.com/guestrewards/account-overview.html" class="guest-rewards__mobile-nav__list__item__link">My Account Overview</a>
                </li>
            
                <li class="guest-rewards__mobile-nav__list__item">
                    <a href="https://www.amtrak.com/guestrewards/account-overview/profile.html" class="guest-rewards__mobile-nav__list__item__link">My Profile</a>
                </li>
            
                <li class="guest-rewards__mobile-nav__list__item">
                    <a href="https://www.amtrak.com/guestrewards/account-overview/my-trips.html" class="guest-rewards__mobile-nav__list__item__link">My Trips</a>
                </li>
            
                <li class="guest-rewards__mobile-nav__list__item">
                    <a href="https://www.amtrak.com/guestrewards/account-overview/my-coupons.html" class="guest-rewards__mobile-nav__list__item__link">My Coupons</a>
                </li>
            
                <li class="guest-rewards__mobile-nav__list__item">
                    <a href="https://www.amtrak.com/guestrewards/account-overview/profile.html" class="guest-rewards__mobile-nav__list__item__link">Communication Preferences</a>
                </li>
            
            <li class="guest-rewards__mobile-nav__list__item">
                <a data-automation-id="sidebarNavLinkParent" class="guest-rewards__mobile-nav__list__item__link" href="#" tabindex="-1" aria-hidden="true" data-log-out>Sign Out</a>
            </li>
        </ul>
    </nav>
    <div class="guest-rewards-shoebox__row guest-rewards-shoebox--mobile__quick-info">
        <div class="guest-rewards-shoebox__col" data-hook="guest-info-mobile"></div>
        <div class="guest-rewards-shoebox__col">
            <button class="guest-rewards-shoebox--mobile__quick-info__signout" data-log-out>Sign Out</button>
        </div>
    </div>
    <div class="guest-rewards-shoebox__row guest-rewards-shoebox__wrapper guest-rewards-shoebox__wrapper--mobile" data-hook="agr-shoebox">

        <div class="guest-rewards-shoebox__col guest-rewards-shoebox__col--large">
            <div data-hook="guest-info-container"></div>
            <hr/>
            <div data-hook="guest-tier-container"></div>
            <div class="loader shoebox-loader small-loader">
                <img class="image" src="https://www.amtrak.com/content/dam/agr/spinners/preloader-blue.gif"/>
                <span class="title">Loading</span>
            </div>
            <div class="guest-rewards-shoebox__row guest-rewards-shoebox__content--add">
                <img src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/logos/guest-rewards-logo.svg"/>
            </div>
        </div>

    </div>

</article>
</div>
            <div class="page-header__print">
                <a class="site-logo__link" title="Go to Home Page">
			        <img src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/logos/amtrak-logo__white.svg" class="site-logo__img" alt="amtrak_logo"/>
			    </a>
            </div>
        </div>
    

				<article class="notifications am-js__notifications fixedsticky">
    <div class="message-container" data-hook="notifications-message-container"></div>
</article>

				<load-sessionstorage-store></load-sessionstorage-store>
				<main role="main" class="page-content content-page" id="page-content" tabindex="-1">
					<section role="main-section" id="page-content-section" tabindex="-1"></section>
					
<section>
	

    
		



    
    
    <div class="promo-banners basecomponent parbase">
	<article class="promo-banners promo-banners--travel-featured">
	    <div class="promo-banners__text-container">
	
	        
	
	        
	             
		         	<h1 class="promo-banners__text-container_title heading-1">
		                <span></span>
		                <em></em>
		            </h1>
		        
		        
		        
		        <div class="promo-banners__text-container_secondary">
	                <div class="promo-banners__text-container_secondary_left">
	                    <span class="promo-banners__text-container_secondary_left_save-label">
	                        
	                    </span>
	                    <strong class="promo-banners__text-container_secondary_left_save-value">
	                        
	                    </strong>
	                </div>
	                <div class="promo-banners__text-container_secondary_right">
	                	<h1 class="promo-banners__text-container_secondary_right_title heading-1 white " tabindex="0">Calling All Train Fans</h1>
	                	
	                	
                		<p class="promo-banners__text-container_secondary_right_desc">
	                        
	                    </p>
	                    
	                    
	                </div>
	            </div>
	       
	
	       

			
			
	   </div>
	    <div class="promo-banners__img-container">
	    	<picture>
			    
			        
			            <source media="(max-width: 690px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/heros/engine-banner.jpg/_jcr_content/renditions/cq5dam.web.690.388.jpeg"/>
			        
			            <source media="(max-width: 1000px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/heros/engine-banner.jpg/_jcr_content/renditions/cq5dam.web.1000.563.jpeg"/>
			        
			            <source media="(min-width: 1001px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/heros/engine-banner.jpg/_jcr_content/renditions/cq5dam.web.2000.1125.jpeg"/>
			        
			        <img src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/heros/engine-banner.jpg/_jcr_content/renditions/cq5dam.web.2200.800.jpeg"/>
			    
			</picture>     
	    </div>
	</article>



</div>


    
    
    <div class="page-title basecomponent parbase">
<article class="page-title am-js__page-title  ">
<div>
		
	     	<h1 class="heading-1 page-title__main-title  left "></h1> 
    	
		
 		
 		
 		
 		    	    	    	
</article></div>


    
    
    <div class="page-title basecomponent parbase">
<article class="page-title am-js__page-title  ">
<div>
		
		
	     	<h2 class="heading-2 page-title__main-title  center ">Get Your Ticket to Fun and Educational Activities</h2> 
    	
 		
 		
 		
 		    	    	    	
</article></div>


    
    
    <div class="rich">


  <div class="richText  text-wrapper " tabindex="0">
	<p style="text-align: center;">Learn about the railroad and the many places you can go. Be sure to stop by again. We’ll be adding more stops soon.</p>

  </div>
</div>


    <div class="parsys-column three-columns">
        <div class="parsys_column three-columns-c0">
            <div class="page-title basecomponent parbase">
<article class="page-title am-js__page-title  ">
<div>
		
		
	     	<h2 class="heading-2 page-title__main-title  center ">Geography Junction</h2> 
    	
 		
 		
 		
 		    	    	    	
</article></div>

        
            <div class="promo-simple-image parbase"><div style="text-align: center;">
	
	    <picture>
			
				
                    <source media="(max-width: 690px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-3.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                    <source media="(max-width: 1000px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-3.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                    <source media="(min-width: 1001px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-3.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                <img data-emptytext="Image" class="cq-dd-image" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-3.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
            
        </picture>
	
</div></div>

        
            <div class="rich">


  <div class="richText  text-wrapper " tabindex="0">
	<p style="text-align: center;"> </p>
<p style="text-align: center;">Travel to national parks and historic landmarks.</p>
<p style="text-align: center;"><a href="/content/dam/projects/dotcom/english/public/documents/promotions/amtrak-geography-juction.pdf" target="_blank"><span class="large-link-dark">Hop Aboard</span></a></p>
<p style="text-align: center;"><br />
Train your eagle eye on the photos and find the differences.<br />
</p>
<p style="text-align: center;"><a href="/content/dam/projects/dotcom/english/public/documents/promotions/amtrak-find-the-differences.pdf" target="_blank"><span class="large-link-dark">Find the Differences in Baltimore</span></a></p>
<p style="text-align: center;"><a href="/content/dam/projects/dotcom/english/public/documents/promotions/find-the-differences-ashland.pdf" target="_blank"><span class="large-link-dark">Find the Differences in Ashland</span></a></p>

  </div>
</div>

        </div>
    
        <div class="parsys_column three-columns-c1">
            <div class="page-title basecomponent parbase">
<article class="page-title am-js__page-title  ">
<div>
		
		
	     	<h2 class="heading-2 page-title__main-title  center ">Coloring Crossroads</h2> 
    	
 		
 		
 		
 		    	    	    	
</article></div>

        
            <div class="promo-simple-image parbase"><div style="text-align: center;">
	
	    <picture>
			
				
                    <source media="(max-width: 690px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-1.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                    <source media="(max-width: 1000px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-1.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                    <source media="(min-width: 1001px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-1.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                <img data-emptytext="Image" class="cq-dd-image" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-1.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
            
        </picture>
	
</div></div>

        
            <div class="rich">


  <div class="richText  text-wrapper " tabindex="0">
	<p style="text-align: center;"> </p>
<p style="text-align: center;">Stop by and add some color to the pages.</p>
<p style="text-align: center;"><a href="/content/dam/projects/dotcom/english/public/documents/promotions/amtrak-coloring-crossroads.pdf" target="_blank"><span class="large-link-dark">Download Coloring Set 1</span></a></p>
<p style="text-align: center;"><a href="/content/dam/projects/dotcom/english/public/documents/promotions/amtrak-coloring-crossroads-2.pdf" target="_blank"><span class="large-link-dark">Download Coloring Set 2</span></a></p>

  </div>
</div>

        </div>
    
        <div class="parsys_column three-columns-c2">
            <div class="page-title basecomponent parbase">
<article class="page-title am-js__page-title  ">
<div>
		
		
	     	<h2 class="heading-2 page-title__main-title  center ">Game Time Junction</h2> 
    	
 		
 		
 		
 		    	    	    	
</article></div>

        
            <div class="promo-simple-image parbase"><div style="text-align: center;">
	
	    <picture>
			
				
                    <source media="(max-width: 690px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-2.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                    <source media="(max-width: 1000px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-2.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                    <source media="(min-width: 1001px)" srcset="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-2.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
                
                <img data-emptytext="Image" class="cq-dd-image" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/content/kids-depot-2.png/_jcr_content/renditions/cq5dam.web.300.300.png"/>
            
        </picture>
	
</div></div>

        
            <div class="rich">


  <div class="richText  text-wrapper " tabindex="0">
	<p style="text-align: center;"> </p>
<p style="text-align: center;">Put on your conductor’s hat to play games and puzzles.</p>
<p style="text-align: center;"><a href="/content/dam/projects/dotcom/english/public/documents/promotions/amtrak-game-time-junction.pdf" target="_blank"><span class="large-link-dark">Learn More</span></a></p>

  </div>
</div>

        </div>
    </div>
    <div style='clear:both'></div>
    


    
	
	

</section>
				</main>
				
					

    

        
        <section class="signin-register am-js__signin-register modal " data-modalcontent="signin-register" data-modal-click="header" role="dialog" aria-labelledby="signin-register__header_title" aria-describedby="signin-register__body">
            <div class="signin-register__content">
                <header class="signin-register__header">
                    <h2 class="signin-register__header_title" id="signin-register__header_title" amt-auto-test-id="sign-in-register-header">
                        <span class="signin-register__header_signin-modal-header" aria-hidden="false">Amtrak Guest Rewards</span>
                        <span class="signin-register__header_join-modal-header" aria-hidden="true">Amtrak Guest Rewards</span>
                        <span class="signin-register__header_tnc-modal-header" aria-hidden="true">Terms and Conditions Have Changed</span>
                    </h2>
                    <button class="signin-register__header_close-icon" data-modalclose="signin-register" aria-label="close button" data-automation-id="btnSignRegisterClose" amt-auto-test-id="sign-in-register-close">Close Modal
                    </button>
					     <input type="hidden" id="email-OptIn_siginInRegister" name="email-OptIn_siginInRegister'" value=""/>
        
                </header>
                <div class="signin-register__main-wrap">
                    <fieldset>
                        <legend class="hide-from__screen">Signin/Signup</legend>
                        <article class="signin-register__body" id="signin-register__body" data-tnc-endpoint="https://www.amtrak.com/content/amtrak/en-us/api/terms-and-conditions/version.model.json">

                            
                            <div class="signin-register__body_signin" role="application">
                                <input class="signin-register__body_radio" checked="checked" id="signin-radio" type="radio" name="switch-signin-signup" amt-auto-test-id="sign-in-toggle"/>
                                <label class="signin-register__body_btn signin-switch-btn" for="signin-radio">
                                    Sign In
                                </label>
                                <article class="signin signin-register__body_section">
                                    <span class="signin-register__body_section_be-error-msg hide" aria-live="assertive">
                                        Enter a valid Guest Rewards number or email address.
                                    </span>
                                    
    
         <form id="signInForm" class="signin__form am-js__signin__form signin-register-form" method="POST" action="/v3/account/signin" name="login" data-automation-id="inpSigninEmailOrGuestRewards" amt-auto-test-id="sign-on-email-address" autocomplete="off" data-action-url="/v3/account/signin" data-login-page="https://www.amtrak.com/login.html" data-profile-endpoint="/v3/consumers/#/profile" novalidate>

            <span class="signin__welcome-text"></span> 
            
            
	
	   <label class="form-input-with-label am-js__form-input-with-label ">
	
	    <span class="form-input-with-label__label ">
	        Email or Guest Rewards #
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input type="email" class="form-input-with-label__inp username" name="username" data-${validate}-format data-automation-id="inpSigninEmailOrGuestRewards" amt-auto-test-id="sign-on-email-address"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Enter a valid Guest Rewards number or email address.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
   		 
	    
	</label>

            <div class="signin_two-col">
                <span class="signin_password">
                    <span class="signin_forgot-password">
                            <button type="button" class="signin_forgot-password_link" data-modalclose=" signin-register" data-modalopen="forgot-password" data-automation-id="btnSigninRegisterForgotPass" amt-auto-test-id="sign-on-forgot-password">Forgot Password?</button>
                    </span>
                    



	<label class="password-with-label am-js__password-with-label signin-form_password_inp error-status" data-show-password-label="Show Password" data-hide-password-label="Hide Password" data-validate-min-char="8" data-validate-empty="1">


    <span class="password-with-label__label form-input-with-label__label ">
        Password
        
        
			
	<div class="tooltip am-js__tooltip  " aria-label="tooltip - Passwords should be at least 10 characters long and include 1 uppercase and 1 lowercase alpha character, 1 number and 1 special character. Passwords are case sensitive." role="button" tabindex="0">
		    <div class="tooltip__text">
				
				
				
			
				
					<span class="tooltip__text_content">Passwords should be at least 10 characters long and include 1 uppercase and 1 lowercase alpha character, 1 number and 1 special character. Passwords are case sensitive.</span>
				
		</div>
	</div>

			
    </span>

    <input type="password" class="form-input-with-label__inp password-with-label__inp" name="password" data-automation-id="inpSigninPassword" amt-auto-test-id="sign-on-password" autocomplete="off"/>

	
        <button type="button" class="password-with-label__show-btn" data-automation-id="showPassword" amt-auto-test-id="show-password">Show Password</button>
    

	
    
    <span class="form-input-with-label__error-msg" aria-live="assertive">Enter a valid password</span>
    
	

	
</label>

                </span>
            </div>

            <input type="hidden" class="signin-register__signin-tnc-field" name="_cmstcversionnumber_login" id="tncVersionNumber_siginIn" value=""/>
            <button class="signin_signin-btn" id="signin_signin-btn" data-automation-id="btnSigninSignin" amt-auto-test-id="sign-on-submit-button" type="submit">SIGN IN</button>     
        </form>
        <!-- <br>
        <div class="signin__deals">
            <div class="signin__deals-row">
                <div class="columnLeft">
                <span class="benefits"></span><br>
                <span class="dealtext"></span>
                </div>
                <div class="columnRight">
                    <img  width="100px" height="61px" src="" alt=""/> </div>
            </div> 
            <button class="signin__deals-joinbutton" type="submit" aria-label=""></button>
        </div> -->
    


                                    
    
        <form class="signin__form am-js__signin__form signin-register-form_tnc-acceptance hide" method="POST" name="login" data-automation-id="inpSigninEmailOrGuestRewards" autocomplete="off" data-profile-endpoint="/v3/consumers/#/profile">
            <div class="terms-and-conditions__acceptance">

                <div class="terms-and-conditions__acceptance-title">
                    <h3 class="heading-3 acceptance-title-text"></h3>
                </div>

                <p>By signing in to your account you acknowledge you have read and agree to the updated terms and conditions, including the binding arbitration agreement.</p>

                <a class="secondary-link-dark am-fm__popup-link" data-automation-id="termsAndConditionsLink" href="https://www.amtrak.com/services/contentService.ibcontentpopup.terms-and-conditions.html" target="popup" data-popupurl="https://www.amtrak.com/services/contentService.ibcontentpopup.terms-and-conditions.html" data-width="1015" data-height="700">Terms and Conditions</a>
            </div>

            <!-- <input type="hidden"
                   name="_cmsaccepttc_login"
                    value="true" /> -->

            <button class="signin_signin-btn signin_tnc-btn" id="signin_tnc-btn" data-automation-id="btnSigninSignin" amt-auto-test-id="sign-in-accept-tnc-button" type="submit">I Agree to the Terms</button>
        </form>
    


                                    <footer class="signin-register__footer"></footer>
                                </article>
                            </div>

                            
                            <div class="signin-register__body_signup" role="application">
                                <input class="signin-register__body_radio" type="radio" id="signup-radio" name="switch-signin-signup" amt-auto-test-id="join-toggle"/>
                                <label class="signin-register__body_btn signup-btn" for="signup-radio">Join</label>
                                
    <article class="signup am-js__signup signin-register__body_section">
    	<span class="signin-register__body_section_reg-error-msg hide" aria-live="assertive"></span>
        
    
		<form class="signup-form am-js__signup-form signin-register-form" id="signup-form" name="signup" method="POST" action="/v3/account/enroll" data-valid-modal-close="signin-register" data-valid-modal-open="signin-confirmation" data-success-message="&lt;p>Thank you for joining Amtrak Guest Rewards.&lt;/p>" data-account-exists-error-message="&lt;p>An account with the information provided already exists.&lt;/p>" data-email-exists-error-message="&lt;p>That email address is already in use.&lt;/p>" data-multiple-members-error-message="&lt;p>We experienced an issue enrolling you in Amtrak Guest Rewards.&amp;nbsp;Verify the information entered and try again.&lt;/p>" data-invalid-value-error-message="&lt;p>We experienced an issue enrolling you in Amtrak Guest Rewards.&amp;nbsp;Verify the information entered and try again.&lt;/p>" data-error-message="&lt;p>We experienced an issue enrolling you in Amtrak Guest Rewards.&amp;nbsp;Verify the information entered and try again.&lt;/p>" autocomplete="off" data-profile-endpoint="/v3/consumers/#/profile" data-signup-success="/guestrewards/enroll/success.html">

			<span class="signup-form__welcome-text">Start Earning Today!</span>  
			
			
	
	   <label class="form-input-with-label am-js__form-input-with-label " data-format="name" data-validate-min-char="2" data-validate-invalid-char="^[^A-Za-z]|^\s|(\s{2})|\s$|[^A-Za-z&#39;-\s{2,}]+|[^A-Za-z&#39;-]+$" data-validate-max-char="30">
	
	    <span class="form-input-with-label__label ">
	        First Name
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp " name="firstName" data-${validate}-format data-automation-id="signupFirstName" amt-auto-test-id="join-first-name"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">First name should be at least 2 letters.
</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
   		 
	    
	</label>


            
	
	   <label class="form-input-with-label am-js__form-input-with-label " data-format="name" data-validate-min-char="2" data-validate-invalid-char="^[^A-Za-z]|^\s|(\s{2})|\s$|[^A-Za-z&#39;-\s{2,}]+|[^A-Za-z&#39;-]+$" data-validate-max-char="30">
	
	    <span class="form-input-with-label__label ">
	        Last Name
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp " name="lastName" data-${validate}-format data-automation-id="signupLastName" amt-auto-test-id="join-last-name"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Last name should be at least 2 letters.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
   		 
	    
	</label>


            

	<label class="password-with-label am-js__password-with-label  error-status" data-validate-password="" data-show-password-label="Show Password" data-hide-password-label="Hide Password" data-validate-valid-char="[a-zA-Z0-9_@?&#34;$#&#39;-.:,~`&amp;!%^;=(){}*+&lt;>[\]\/|\\]">




    <span class="password-with-label__label form-input-with-label__label ">
        Password
        
        
			
	<div class="tooltip am-js__tooltip  " aria-label="tooltip - Passwords should be at least 10 characters long and include 1 uppercase and 1 lowercase alpha character, 1 number and 1 special character. Passwords are case sensitive." role="button" tabindex="0">
		    <div class="tooltip__text">
				
				
				
			
				
					<span class="tooltip__text_content">Passwords should be at least 10 characters long and include 1 uppercase and 1 lowercase alpha character, 1 number and 1 special character. Passwords are case sensitive.</span>
				
		</div>
	</div>

			
    </span>

    <input type="password" class="form-input-with-label__inp password-with-label__inp" name="password" maxlength="20" data-automation-id="inpSignupPassword" amt-auto-test-id="join-password" autocomplete="off"/>

	
        <button type="button" class="password-with-label__show-btn" data-automation-id="showPassword" amt-auto-test-id="show-password">Show Password</button>
    

	
        <div class="password-with-label__error-status">
			<span class="password-with-label__error-status_invalid"></span>
			<span class="password-with-label__error-status_invalid_text" aria-live="assertive">Password Incomplete</span>
			<span class="password-with-label__error-status_valid"></span>
			<span class="password-with-label__error-status_valid_text" aria-live="assertive">Password Complete</span>
		</div>
    
    
	

	
</label>


            

	<label class="confirm-password-label am-js__confirm-password-label  error-status" data-validate-password="" data-validate-valid-char="[a-zA-Z0-9_@?&#34;$#&#39;-.:,~`&amp;!%^;=(){}*+&lt;>[\]\/|\\]">


    <span class="confirm-password-label__label form-input-with-label__label " aria-live="assertive">
        Confirm Password
    </span>

    <input type="password" class="form-input-with-label__inp confirm-password-label__inp" name="confirmPassword" maxlength="128" data-automation-id="inpSignupPassword" amt-auto-test-id="join-confirm-password" autocomplete="off"/>

	
        <div class="confirm-password-label__error-status">
			<span class="confirm-password-label__error-status_invalid"></span>
			<span class="confirm-password-label__error-status_invalid_text" aria-live="assertive">Password Incomplete</span>
			<span class="confirm-password-label__error-status_valid"></span>
			<span class="confirm-password-label__error-status_valid_text" aria-live="assertive">Passwords Matched</span>
		</div>
    
    
	
</label>


			
	
	   <label class="form-input-with-label am-js__form-input-with-label " data-validate-email="1">
	
	    <span class="form-input-with-label__label ">
	        Email Address
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input type="email" class="form-input-with-label__inp " name="emailAddress" maxlength="65" data-${validate}-format data-automation-id="signupEmail" amt-auto-test-id="join-email-address"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Enter a valid email address.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
   		 
	    
	</label>

			<!-- Removing this for now as there is no api support , need to validate this requirement with Business -->
				<label class="form-input-with-label join-country">
				<span class="form-input-with-label__label">Country</span>
				
   <span class="am-select am-js__am-select " data-aria-label="select dropdown" role="listbox">
   	<span class="am-select__icon" aria-hidden="true"></span>
      <select class="am-select__ele " name="_cmscountry" data-automation-id="signupCountry">

         
            
               
                  <option selected="selected" value="US" data-key="US">United States</option>
               

               
               

               
            
            
         
            
               

               
               

               
                  <option value="CA" data-key="CA">Canada</option>
               
            
            
         
      </select>
       
   </span>


			</label> 

						<p class="signup-form__email-notification-label">Get flash sales, Amtrak Guest Rewards promotions and account updates sent directly to your inbox.</p>
						<div class="signup-form__email-options">
							<span class="signup-form__email-options__error-msg form-input-with-label__error-msg" aria-live="assertive">Make a selection.</span>
							<div class="signup-form__email-options__selections">
								
	<label class="radio-button am-js__radio-button signup-form__email-options__selections__emailOptIn">
	    <input class="radio-button__input " type="radio" name="emailCommunicationOptin" value="signupEmailOptIn" data-automation-id="signupEmailOptIn" amt-auto-test-id="join-opt-in-radio" checked="checked"/>
	    <span class="radio-button__text " tabindex="0">Yes</span>
	</label>

								
	<label class="radio-button am-js__radio-button signup-form__email-options__selections__emailOptOut">
	    <input class="radio-button__input " type="radio" name="emailCommunicationOptin" value="signupEmailOptOut" data-automation-id="signupEmailOptOut" amt-auto-test-id="join-opt-out-radio"/>
	    <span class="radio-button__text " tabindex="0">No</span>
	</label>

							</div>
						</div>
						<input type="hidden" name="enrollmentSourceCode" value="Amtrak.com"/>
						<input type="hidden" name="_cmstcversionnumber_register" value=""/>
						<input type="hidden" name="subscriber" value="false"/>
						<input type="hidden" name="_cmsemailcommunication" value=""/>
            <footer class="signin-register__footer">
                <p class="signin-register__footer_terms-condition">By clicking Join, you acknowledge you have read and agree to the program terms, including the binding arbitration agreement, in the
                    <a class="secondary-link-dark am-fm__popup-link" data-automation-id="termsAndConditionsLink" amt-auto-test-id="join-terms-and-conditions" href="https://www.amtrak.com/services/contentService.ibcontentpopup.terms-and-conditions.html#amtrakGuestRewardsProgramTermsConditions-generalMembershipGuidelines" target="popup" data-popupurl="https://www.amtrak.com/services/contentService.ibcontentpopup.terms-and-conditions.html#amtrakGuestRewardsProgramTermsConditions-generalMembershipGuidelines" data-width="1015" data-height="700">terms and conditions.</a>
                </p>
            </footer>

            <button type="submit" data-automation-id="btnSignupCreateAccount" amt-auto-test-id="join-submit-button" data-hook="signup-form-enroll-button" class="signup-form__create-account-btn">
                Join
            </button>

		</form>
		<!-- <div class="signup-form__deals">
			<p class="allhave">
				<a class="text_join_color" href="#"></a></p>
			<p class="benefits"></p>
			<div class="signup-form__deals-row">
				<div class="signup-form__deals-columnLeft">
				<p class="dealtext"></p>
				<p class="dealtext"></p>
				<p class="dealtext"></p>
				</div>
				<div class="signup-form__deals-columnRight">
					<img  width="100px" height="61px" src="" alt=""/> 
				</div>
			</div>
		</div> -->
    

    </article>

                            </div>
                        </article>
                    </fieldset>
                    
					<span id="signupHeaderText" style="display: none"> SIGN IN OR CREATE AN ACCOUNT</span>
                	 <span id="joinHeaderText" style="display: none"> </span>
                </div>
            </div>
			                                           <input type="hidden" id="email-OptIn_siginInRegister" name="email-OptIn_siginInRegister'" value=""/>
        
        </section>
    

		

	<section class="forgot-password am-js__forgot-password modal" data-modalcontent="forgot-password" data-questions-count="2">
	    <div class="forgot-password__content">
	        <header class="forgot-password__header">
	            <h2 class="forgot-password__header_title">Forgot Password?</h2>
	       		<button class="forgot-password__header_close-icon" data-modalclose="forgot-password" aria-label="close button" data-automation-id="closeForgotPassword">Close Window</button>
	        </header>
			<div data-message-container></div>
	        <div class="forgot-password__main-wrap">
	            <article class="forgot-password__body">
	                <div class="forgot-password__body_step step1 select-option-to-reset is-visible">
	                    <p class="forgot-password__body_hint-text"><em></em>Passwords are case sensitive, should be at least 10 characters long and should include 1 uppercase and 1 lowercase alpha character, 1 number and 1 special character. ! &#34; # $ % &amp; &#39; ( ) * + , - . / : ; &lt; = &gt; ? @ [ \ ] ^ _ ` &lt; | &gt; ~</p>
	
						<p class="forgot-password__body_desc-text">Enter the email address or member number associated with your account. We will send password reset instructions.</p>					
						
    <article class="forgot-password-email am-js__forgot-password-email">
        <div class="forgot-password-email__body_buttons-section">
                
        <!-- <sly data-sly-use.templates="core/wcm/components/commons/v1/templates.html" data-sly-call="">
        </sly> -->
        
                <form class="forgot-password-email-reset am-js__forgot-password-email-reset" data-forgot-password-url="https://www.amtrak.com/services/member/password/forgot" data-reset-failure-message="There was a problem resetting your password." data-automation-id="forgotPasswordEmailResetSubmitForm" data-rel="step2" autocomplete="off">
                
	
	   <label class="form-input-with-label am-js__form-input-with-label " data-validate-only-numbers-or-email="10">
	
	    <span class="form-input-with-label__label ">
	        Email or Member #
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp inputUserName" name="_name" data-required="true" data-${validate}-format data-automation-id="inpForgotPasswordForm"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Enter a valid Guest Rewards number or email address.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive"></span>
   		 
	    
	</label>


                <button class="modal__btn forgot-password-email-reset__submit-btn" data-automation-id="btnForgotPasswordForm" aria-label="Reset Password" type="submit">Reset Password</button>
                </form>
        

        </div>
    </article>
		 
	
	                </div>
	                  <div class="forgot-password__body_step step2 submit-email-id">
	                    <p>An email with password reset instructions is on the way.</p>
	                </div>
	
	                <div class="forgot-password__body_step step3 answer-security-question">
	                
<form class="forgot-password-question-step am-js__forgot-password-question-step q-step1 is-visible" action="/content/amtrak/en-us/public/home-page/_jcr_content.checkSecurityQuestion.json" data-method="post" name="forgotPasswordSecurityQuestionOneForm" data-automation-id="forgotPasswordSecurityQuestionOneForm" data-success-rel="q-step2" data-fail-rel="q-step12" data-final-fail-rel="step4" autocomplete="off">
    <div class="forgot-password-question-step__title"><span class="forgot-password-question-step__count"> Question 1 of 2 </span></div>

    
	
	   <label class="form-input-with-label am-js__form-input-with-label forgot-password__security-question_row_question" data-validate-empty="1">
	
	    <span class="form-input-with-label__label forgot-password-question-step__question-label">
	        Forgot Password Step
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp forgot-password-question-step__question-inp" name="question" data-${validate}-format data-automation-id="question1"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Please enter an answer.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive">Oops, that answer wasn't quite right. Let's try a different question.</span>
   		 
	    
	</label>


    <div class="forgot-password__body_step_question">
        <button type="submit" class="modal__btn" data-automation-id="qStep1NextBtn">Next</button>
    </div>
</form>

<form class="forgot-password-question-step am-js__forgot-password-question-step q-step12 be-error" action="/content/amtrak/en-us/public/home-page/_jcr_content.checkSecurityQuestion.json" data-method="post" name="forgotPasswordSecurityQuestionOneTwoForm" data-automation-id="forgotPasswordSecurityQuestionOneTwoForm" data-success-rel="q-step2" data-fail-rel="q-step22" data-final-fail-rel="step4">
    <h3 class="forgot-password-question-step__title"><span class="forgot-password-question-step__count"> Question 1 of 2 </span></h3>

    
	
	   <label class="form-input-with-label am-js__form-input-with-label forgot-password__security-question_row_question" data-validate-empty="1">
	
	    <span class="form-input-with-label__label forgot-password-question-step__question-label">
	        Forgot Password Step
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp forgot-password-question-step__question-inp" name="question" data-${validate}-format data-automation-id="question12"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Please enter an answer.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive">Oops, that answer wasn't quite right. Let's try a different question.</span>
   		 
	    
	</label>


    <div class="forgot-password__body_step_question">
        <button type="submit" class="modal__btn" data-automation-id="qStep12NextBtn">Next</button>
    </div>
</form>

<form class="forgot-password-question-step am-js__forgot-password-question-step q-step2" action="/content/amtrak/en-us/public/home-page/_jcr_content.checkSecurityQuestion.json" data-method="post" name="forgotPasswordSecurityQuestionTwoForm" data-automation-id="forgotPasswordSecurityQuestionTwoForm" data-success-rel="q-step3" data-fail-rel="q-step22" data-final-fail-rel="step4">
    <h3 class="forgot-password-question-step__title"><span class="forgot-password-question-step__count"> Question 2 of 2 </span></h3>

    
	
	   <label class="form-input-with-label am-js__form-input-with-label forgot-password__security-question_row_question" data-validate-empty="1">
	
	    <span class="form-input-with-label__label forgot-password-question-step__question-label">
	        Forgot Password Step
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp forgot-password-question-step__question-inp" name="question" data-${validate}-format data-automation-id="question22"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Please enter an answer.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive">Oops, that answer wasn't quite right. Let's try a different question.</span>
   		 
	    
	</label>


    <div class="forgot-password__body_step_question">
        <button type="submit" class="modal__btn" data-automation-id="qStep2NextBtn">Next</button>
    </div>
</form>

<form class="forgot-password-question-step am-js__forgot-password-question-step q-step22 be-error" action="/content/amtrak/en-us/public/home-page/_jcr_content.checkSecurityQuestion.json" name="forgotPasswordSecurityQuestionTwoTwoForm" data-method="post" data-automation-id="forgotPasswordSecurityQuestionTwoTwoForm" data-success-rel="q-step3" data-fail-rel="step4" data-final-fail-rel="step4">
    <h3 class="forgot-password-question-step__title"><span class="forgot-password-question-step__count"> Question 2 of 2 </span></h3>

    
	
	   <label class="form-input-with-label am-js__form-input-with-label forgot-password__security-question_row_question" data-validate-empty="1">
	
	    <span class="form-input-with-label__label forgot-password-question-step__question-label">
	        Forgot Password Step
	        
	        
	        
	        
	    </span>
	    
	     
	    
	    
		
	     
	     
	     
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    
	    

	    
	    
	    
	    
	     
	    
	    
	    
	    	<input class="form-input-with-label__inp forgot-password-question-step__question-inp" name="question" data-${validate}-format data-automation-id="question22"/>
	    
	
	    <span class="form-input-with-label__error-msg" aria-live="assertive">Please enter an answer.</span>
  			 <span class="form-input-with-label__be-error-msg" aria-live="assertive">Oops, that answer wasn't quite right. Let's try a different question.</span>
   		 
	    
	</label>


    <div class="forgot-password__body_step_question">
        <button type="submit" class="modal__btn" data-automation-id="qStep22NextBtn">Next</button>
    </div>
</form>

<form class="forgot-password-new-password am-js__forgot-password-new-password q-step3 forgot-password__security-question_row" action="/content/amtrak/en-us/public/home-page/_jcr_content.setNewPassword.json" data-method="post" name="forgotPasswordSecurityQuestionThreeForm" data-automation-id="forgotPasswordSecurityQuestionThreeForm" data-success-rel="step5" autocomplete="off">


	<label class="password-with-label am-js__password-with-label  error-status" data-validate-password="" data-show-password-label="Show Password" data-hide-password-label="Hide Password">




    <span class="password-with-label__label form-input-with-label__label ">
        New Password
        
        
			
	<div class="tooltip am-js__tooltip  " aria-label="tooltip - Please enter a password. Your password must be at least 8 characters long, include at least 1 alpha character, and include at least 1 number or special character (- ? . _ @ &#34; $ # ,). Passwords are case sensitive." role="button" tabindex="0">
		    <div class="tooltip__text">
				
				
				
			
				
					<span class="tooltip__text_content">Please enter a password. Your password must be at least 8 characters long, include at least 1 alpha character, and include at least 1 number or special character (- ? . _ @ &quot; $ # ,). Passwords are case sensitive.</span>
				
		</div>
	</div>

			
    </span>

    <input type="password" class="form-input-with-label__inp password-with-label__inp" name="newPassword" data-automation-id="newPassword" autocomplete="off"/>

	
        <button type="button" class="password-with-label__show-btn" data-automation-id="showPassword" amt-auto-test-id="show-password">Show Password</button>
    

	
        <div class="password-with-label__error-status">
			<span class="password-with-label__error-status_invalid"></span>
			<span class="password-with-label__error-status_invalid_text" aria-live="assertive">Password Incomplete</span>
			<span class="password-with-label__error-status_valid"></span>
			<span class="password-with-label__error-status_valid_text" aria-live="assertive">Password Complete</span>
		</div>
    
    
	

	
</label>


    <div class="forgot-password__body_step_new-password-save">
        <button type="submit" class="modal__btn" data-automation-id="newPasswordSave">Save</button>
            <!--
            {{!--data-modalclose="forgot-password"
            data-modalopen="signin-register"--}}
            -->
    </div>
</form>


		
	                </div>
	                
					<div class="forgot-password__body_step step4">
	                    <p>That answer wasn’t correct either. We’ve sent you an email with instructions to reset your password instead.</p>
	                </div>
	
	                <div class="forgot-password__body_new-password step5">
	                    <div class="forgot-password__body_new-password_message message success welcome-greeting">
	                        <span class="message__icon"></span>
	                        <span class="message__text">Password was reset successfully.</span>
	                    </div>
	                    <a href="/public/home-page.html" class="forgot-password__body_new-password_btn" data-automation-id="forgotPasswordContinueSignIn">Continue as Signed In</a>
	                    <a href="/public/home-page.html" class="forgot-password__body_new-password_link" data-automation-id="forgotPasswordContinueSignOut">Sign Out</a>
	                </div>
	            </article>
	        </div>
	    </div>
	</section>






	<find-trip content="[{&#34;input&#34;:{&#34;lastName&#34;:{&#34;label&#34;:&#34;Last Name&#34;,&#34;maxLength&#34;:&#34;50&#34;,&#34;minLength&#34;:&#34;2&#34;,&#34;errorMsgRequired&#34;:&#34;Enter a last name.&#34;,&#34;errorMsgMinLen&#34;:&#34;Last name must be at least 2 characters.&#34;,&#34;errorMsg&#34;:&#34;Last name cannot include numbers or symbols.&#34;,&#34;lastNameAriaLabel&#34;:&#34;&#34;},&#34;resNumber&#34;:{&#34;label&#34;:&#34;Reservation Number&#34;,&#34;maxLength&#34;:&#34;6&#34;,&#34;minLength&#34;:&#34;6&#34;,&#34;errorMsgRequired&#34;:&#34;Enter a reservation number.&#34;,&#34;errorMsgMinLen&#34;:&#34;Enter a valid reservation number.&#34;,&#34;errorMsgPattern&#34;:&#34;Enter a valid reservation number.&#34;},&#34;phoneNumber&#34;:{&#34;label&#34;:&#34;Phone Number&#34;,&#34;maxLength&#34;:&#34;16&#34;,&#34;minLength&#34;:&#34;6&#34;,&#34;errorMsgRequired&#34;:&#34;Enter a valid phone number.&#34;,&#34;errorMsgMinLen&#34;:&#34;Enter a valid phone number.&#34;,&#34;errorMsg&#34;:&#34;Enter a valid phone number.&#34;,&#34;phoneNumberAriaLabel&#34;:&#34;&#34;},&#34;email&#34;:{&#34;label&#34;:&#34;Email Address&#34;,&#34;maxLength&#34;:&#34;65&#34;,&#34;minLength&#34;:&#34;6&#34;,&#34;errorMsgRequired&#34;:&#34;Enter an email address.&#34;,&#34;errorMsgMinLen&#34;:&#34;Email address is too short.&#34;,&#34;errorMsg&#34;:&#34;Enter a valid email address.&#34;,&#34;emailAriaLabel&#34;:&#34;&#34;}},&#34;data&#34;:{&#34;retriveReservationUrl&#34;:&#34;/v1/order/retrieve&#34;,&#34;maxEmails&#34;:&#34;3&#34;},&#34;labels&#34;:{&#34;menu&#34;:&#34;Menu&#34;,&#34;findTripHead&#34;:&#34;Find Trip&#34;,&#34;findTripSubHead&#34;:&#34;Enter a reservation number and email address, phone number or last name.&#34;,&#34;searchBtn&#34;:&#34;Find Trip&#34;,&#34;email&#34;:&#34;Email Address&#34;,&#34;phoneNumber&#34;:&#34;Phone Number&#34;,&#34;lastName&#34;:&#34;Last Name&#34;,&#34;tripTitle&#34;:&#34;here&#39;s your trip.&#34;,&#34;reservationTitle&#34;:&#34;Reservation&#34;,&#34;departsLabel&#34;:&#34;DEPARTS&#34;,&#34;arrivesLabel&#34;:&#34;ARRIVES&#34;,&#34;tripToolsHeader&#34;:&#34;Trip Tools&#34;,&#34;tripToolsText11&#34;:&#34;VIEW/SHARE&#34;,&#34;tripToolsText12&#34;:&#34;DETAILS&#34;,&#34;tripToolsText21&#34;:&#34;ADD GUEST&#34;,&#34;tripToolsText22&#34;:&#34;REWARDS NUMBER&#34;,&#34;tripToolsText31&#34;:&#34;MODIFY&#34;,&#34;tripToolsText32&#34;:&#34;TRIP&#34;,&#34;tripToolsText41&#34;:&#34;CANCEL&#34;,&#34;tripToolsText42&#34;:&#34;TRIP&#34;,&#34;autoTrain&#34;:&#34;Auto&#34;,&#34;validFrom&#34;:&#34;VALID FROM&#34;,&#34;validThrough&#34;:&#34;THROUGH&#34;,&#34;ridesRemainig&#34;:&#34;Rides Remaining&#34;,&#34;multiRideHeader&#34;:&#34;Multi-Ride Ticket&#34;,&#34;multiRideMonthly&#34;:&#34;Monthly&#34;,&#34;back&#34;:&#34;Back&#34;,&#34;viewShareDetails&#34;:&#34;View/Share Details&#34;,&#34;itinerary&#34;:&#34;Itinerary&#34;,&#34;ticket&#34;:&#34;Ticket&#34;,&#34;travelerText&#34;:&#34;Traveler&#34;,&#34;travelersText&#34;:&#34;Travelers&#34;,&#34;travelerName&#34;:&#34;Name&#34;,&#34;travelerDiscount&#34;:&#34;Discount&#34;,&#34;member&#34;:&#34;Member #&#34;,&#34;res&#34;:&#34;Reservation &#34;,&#34;ticketFooter&#34;:&#34;Use this ticket for your entire trip.&#34;,&#34;summary&#34;:&#34;Summary&#34;,&#34;fare&#34;:&#34;Fare&#34;,&#34;addOns&#34;:&#34;Add-Ons&#34;,&#34;totalPaid&#34;:&#34;Total Paid&#34;,&#34;voucherText&#34;:&#34;Voucher&#34;,&#34;multipleGiftCardText&#34;:&#34;Gift Cards&#34;,&#34;giftCardText&#34;:&#34;Gift Card&#34;,&#34;seatText&#34;:&#34;Seat&#34;,&#34;depart&#34;:&#34;Depart&#34;,&#34;city&#34;:&#34;City&#34;,&#34;return&#34;:&#34;Return&#34;,&#34;transfer&#34;:{&#34;label&#34;:&#34;connection in&#34;,&#34;type&#34;:&#34;Transfer&#34;,&#34;popoverTitle&#34;:&#34;Transfer&#34;,&#34;popoverContent&#34;:&#34;Customer arrives at and departs from the same station and tranfers to either train, bus, or taxi.&#34;},&#34;selfTransfer&#34;:{&#34;label&#34;:&#34;Connectionin&#34;,&#34;type&#34;:&#34;Selftransfer&#34;,&#34;popoverTitle&#34;:&#34;Self Transfer&#34;,&#34;popoverContent&#34;:&#34;Customers are responsible to transfer between stations during connections. Public transportation is available.&#34;},&#34;cancelConfirmText&#34;:&#34;Are you sure you want to cancel your trip?&#34;,&#34;cancelConfirmMessageText&#34;:&#34;&#34;,&#34;yesText&#34;:&#34;Yes&#34;,&#34;noText&#34;:&#34;No&#34;,&#34;customError&#34;:&#34;We are unable to retrieve your reservation at this time.  For assistance please call 1-800-USA-RAIL (1-800-872-7245).&#34;,&#34;shareTripDetails&#34;:&#34;Share Trip Details&#34;,&#34;shareTripDescription&#34;:&#34;Enter up to 3 email addresses.&#34;,&#34;additionalEmail&#34;:&#34;Additional Email&#34;,&#34;sendBtn&#34;:&#34;Send&#34;,&#34;doneMsg&#34;:&#34;Done&#34;,&#34;sendingInfo&#34;:&#34;Sending your trip information...&#34;,&#34;multipleTrainsText&#34;:&#34;MultipleTrains&#34;,&#34;mixedCombinationText&#34;:&#34;MixedTrains&#34;,&#34;usRailText&#34;:&#34;USA Rail Pass&#34;,&#34;firstDayOfTravelText&#34;:&#34;FIRST DAY OF TRAVEL&#34;,&#34;pickupText&#34;:&#34;PICK-UP&#34;,&#34;amenities&#34;:&#34;Amenities&#34;,&#34;close&#34;:&#34;Close&#34;,&#34;ViewReceipt&#34;:&#34;View Receipt&#34;,&#34;viewTnCText&#34;:&#34;&lt;a href=\&#34;javascript:var child=window.open(&#39;/services/contentService.ibcontentpopup.terms-and-conditions.html&#39;, &#39;Terms and Conditions&#39;, &#39;scrollbars=1,resizable=no,status=no,location=no,toolbar=no,menubar=no,width=1050,height=850,left=20,top=20&#39;);\&#34; class=tncLink>View terms and conditions&lt;\/a>&#34;,&#34;needCopyHeader&#34;:&#34;Can&#39;t find your receipt?&#34;,&#34;copyText&#34;:&#34;Just &lt;a href=\&#34;/contact-us/email.html\&#34; class=am-link>submit a request&lt;\/a> and we&#39;ll send you a copy.&#34;,&#34;submitRequest&#34;:&#34;Submit Request&#34;,&#34;insuranceText&#34;:&#34;Travel Insurance&#34;,&#34;errorReservationNumber&#34;:&#34;Enter a reservation number.&#34;,&#34;selectOptionText&#34;:&#34;     &#34;,&#34;selectOptionLabel&#34;:&#34;Select&#34;,&#34;cashText&#34;:&#34;Cash&#34;,&#34;checkText&#34;:&#34;Check&#34;,&#34;segmentText&#34;:&#34;SEGMENT&#34;,&#34;cancelTitle&#34;:&#34;Are you sure?&#34;,&#34;NAPnrTypes&#34;:[&#34;USA_RAIL_PASS&#34;,&#34;GREYHOUND&#34;,&#34;MORE_THAN_8PAX&#34;,&#34;UNPAID&#34;,&#34;CODESHARE&#34;,&#34;FIREARM&#34;,&#34;LOUNGE_PASS_ONLY&#34;,&#34;NON_HOMOGENEOUS&#34;,&#34;GROUP&#34;,&#34;ACE_TRAIN&#34;,&#34;SHORELINE_TRAIN&#34;,&#34;MARC_TRAIN&#34;,&#34;AMTRAK_VACATION&#34;],&#34;exchangeVoucherText&#34;:&#34;Exchange Voucher&#34;,&#34;railRoadOrderText&#34;:&#34;Rail Road Order&#34;,&#34;transitSubsidyCheckText&#34;:&#34;Transit Subsidy Check&#34;,&#34;transitSubsidyCouponText&#34;:&#34;Transit Subsidy Coupon&#34;,&#34;bookStatus&#34;:[&#34;WK&#34;,&#34;AK&#34;,&#34;RK&#34;,&#34;SC&#34;],&#34;restrictedPassengerTypes&#34;:[&#34;NW&#34;,&#34;NX&#34;,&#34;NY&#34;,&#34;NZ&#34;,&#34;U&#34;],&#34;included&#34;:&#34;Included&#34;,&#34;multiRideHeaderText&#34;:&#34;Multi-Ride Ticket Details&#34;,&#34;multiRideSubHeaderText&#34;:&#34;To see your ticket details see options below:&#34;,&#34;canceledText&#34;:&#34;Canceled&#34;,&#34;modifyDisclaimerTitle&#34;:&#34;Call 1-800-USA-RAIL to modify this trip.&#34;,&#34;modifyDisclaimerText&#34;:&#34;&#34;,&#34;dropDownToggle&#34;:&#34;&#34;,&#34;openDialog&#34;:&#34;&#34;,&#34;ariasubmitRequest&#34;:&#34;&#34;}}]"></find-trip>
	



	<travel-status content="[{&#34;input&#34;:{&#34;station&#34;:{&#34;label&#34;:&#34;Station&#34;,&#34;ariaLabel&#34;:&#34;Station&#34;,&#34;errorMsg&#34;:&#34;No matching stations.&#34;},&#34;from&#34;:{&#34;label&#34;:&#34;From&#34;,&#34;ariaLabel&#34;:&#34;departure station&#34;,&#34;errorMsg&#34;:&#34;No matching stations.&#34;},&#34;to&#34;:{&#34;label&#34;:&#34;To&#34;,&#34;ariaLabel&#34;:&#34;arrival station&#34;,&#34;errorMsg&#34;:&#34;No matching stations.&#34;}},&#34;labels&#34;:{&#34;fromStation&#34;:&#34;From&#34;,&#34;toStation&#34;:&#34;To&#34;,&#34;searchBy&#34;:&#34;Search By&#34;,&#34;ddStation&#34;:&#34;Station&#34;,&#34;ddTrainNumber&#34;:&#34;Train Number&#34;,&#34;mobileTitle&#34;:&#34;Select Date and Departure/Arrival&#34;,&#34;ddDepart&#34;:&#34;Departure&#34;,&#34;ddArrival&#34;:&#34;Arrival&#34;,&#34;btnCheckStatus&#34;:&#34;Check Status&#34;,&#34;fromStationSelectText&#34;:&#34;Select a station.&#34;,&#34;toStationSelectText&#34;:&#34;Select a station.&#34;,&#34;fromStationText&#34;:&#34;Start typing a station or city.&#34;,&#34;toStationText&#34;:&#34;Start typing a station or city.&#34;,&#34;sameFromToStnWarningMsg&#34;:&#34;&#34;}}]"></travel-status>
	

		



    <book-now content="[{&#34;labels&#34;:{&#34;oneWay&#34;:&#34;One-Way&#34;,&#34;roundTrip&#34;:&#34;Round-Trip&#34;,&#34;multicity&#34;:&#34;Multi-City&#34;,&#34;multicityUrl&#34;:&#34;https://tickets.amtrak.com/itd/amtrak/ComplexRail&#34;,&#34;autoTrain&#34;:&#34;Auto Train&#34;,&#34;autotrainUrl&#34;:&#34;https://tickets.amtrak.com/itd/amtrak/autotrain&#34;,&#34;seeOtherTravelOptionsDropdownLabel&#34;:&#34;Other Travel Options&#34;,&#34;otherTravelOptionsLabel&#34;:&#34;Other Options&#34;,&#34;otherTravelOptions&#34;:[{&#34;travelOption&#34;:&#34;Multi-Ride&#34;,&#34;travelOptionLink&#34;:&#34;https://tickets.amtrak.com/itd/amtrak/multiride&#34;},{&#34;travelOption&#34;:&#34;USA Rail Pass&#34;,&#34;travelOptionLink&#34;:&#34;https://tickets.amtrak.com/itd/amtrak/selectpass&#34;},{&#34;travelOption&#34;:&#34;Group Travel&#34;,&#34;travelOptionLink&#34;:&#34;https://tickets.amtrak.com/itd/amtrak/grouptravel&#34;},{&#34;travelOption&#34;:&#34;Car and Hotel&#34;,&#34;travelOptionLink&#34;:&#34;https://amtrakpth.pxf.io/c/1420317/447298/7971&#34;}],&#34;passriderTravelOptions&#34;:{&#34;travelOption&#34;:&#34;Pass Rider&#34;,&#34;travelOptionLink&#34;:&#34;https://tickets.amtrak.com/itd/amtrak/passrider&#34;},&#34;addReturnText&#34;:&#34;Return Date&#34;,&#34;removeReturnText&#34;:&#34;Remove Return&#34;,&#34;findTrain&#34;:&#34;FIND TRAINS&#34;,&#34;multiCityAddSegmentsText&#34;:&#34;Add Segment&#34;,&#34;multiCityClearSegmentsText&#34;:&#34;Clear&#34;,&#34;bookTripText&#34;:&#34;Book Trip&#34;,&#34;advancedOptionsText&#34;:&#34;Advanced Search&#34;,&#34;advancedSearchText&#34;:&#34;Advanced Search&#34;,&#34;allDayText&#34;:&#34;All Day&#34;,&#34;applyText&#34;:&#34;Done&#34;,&#34;refineSearch&#34;:&#34;New Search&#34;,&#34;noTrainText&#34;:&#34;No trains are available.&#34;,&#34;reverseStations&#34;:&#34;&#34;,&#34;filterTrainsBy&#34;:&#34;&#34;,&#34;sortTrainsBy&#34;:&#34;&#34;,&#34;showTrainsBy&#34;:&#34;&#34;,&#34;expireText&#34;:&#34;Exp.&#34;,&#34;fareSearchType&#34;:&#34;&#34;,&#34;selectDateInstruction&#34;:&#34;&#34;,&#34;fromStationText&#34;:&#34;Start typing a station or city.&#34;,&#34;toStationText&#34;:&#34;Start typing a station or city.&#34;,&#34;fromStationSelectText&#34;:&#34;Select a station.&#34;,&#34;toStationSelectText&#34;:&#34;Select a station.&#34;,&#34;njTransitStations&#34;:[&#34;ABN&#34;,&#34;ACY&#34;,&#34;ATO&#34;,&#34;CRH&#34;,&#34;EGH&#34;,&#34;HTN&#34;,&#34;LDW&#34;,&#34;PNK&#34;]},&#34;input&#34;:{&#34;from&#34;:{&#34;placeholder&#34;:&#34;From&#34;,&#34;label&#34;:&#34;From&#34;,&#34;ariaLabel&#34;:&#34;From&#34;,&#34;errorMsg&#34;:&#34;No matching stations.&#34;},&#34;to&#34;:{&#34;placeholder&#34;:&#34;To&#34;,&#34;label&#34;:&#34;To&#34;,&#34;ariaLabel&#34;:&#34;To&#34;,&#34;errorMsg&#34;:&#34;No matching stations.&#34;},&#34;calendarOneWay&#34;:{&#34;placeholder&#34;:&#34;Depart Date&#34;,&#34;label&#34;:&#34;&#34;,&#34;ariaLabel&#34;:&#34;&#34;,&#34;errorMsg&#34;:&#34;Enter a departure date.&#34;},&#34;calendarRoundTrip&#34;:{&#34;placeholder&#34;:&#34;Return Date&#34;,&#34;label&#34;:&#34;&#34;,&#34;ariaLabel&#34;:&#34;&#34;,&#34;errorMsg&#34;:&#34;Enter a departure date.&#34;},&#34;redeemPointsLabel&#34;:{&#34;label&#34;:&#34;Use Points&#34;,&#34;ariaLabel&#34;:&#34;Use Points&#34;},&#34;rewardsGhostText&#34;:{&#34;label&#34;:&#34;&#34;,&#34;placeholder&#34;:&#34;Coupon Code&#34;,&#34;maxLength&#34;:&#34;14&#34;,&#34;minLength&#34;:&#34;14&#34;,&#34;errorMsgMinLen&#34;:&#34;The coupon code is incomplete.&#34;,&#34;errorMsg&#34;:&#34;The coupon is not valid.&#34;},&#34;timeOfDay&#34;:{&#34;label&#34;:&#34;Time of Day&#34;,&#34;ariaLabel&#34;:&#34;Time of Day&#34;,&#34;12to6am&#34;:&#34;12a-6a&#34;,&#34;6to12pm&#34;:&#34;6a-12p&#34;,&#34;12to6pm&#34;:&#34;12p-6p&#34;,&#34;6to12am&#34;:&#34;6p-12a&#34;},&#34;travelers&#34;:{&#34;travelerDropdownHeading&#34;:&#34;Travelers&#34;,&#34;adult&#34;:{&#34;link&#34;:{&#34;text&#34;:&#34;Adult&#34;,&#34;url&#34;:&#34;/ibcontent/omni/adult.html&#34;},&#34;ageRange&#34;:&#34;16+&#34;},&#34;seniors&#34;:{&#34;link&#34;:{&#34;text&#34;:&#34;Senior&#34;,&#34;url&#34;:&#34;/ibcontent/omni/senior.html&#34;},&#34;ageRange&#34;:&#34;65+&#34;},&#34;youth&#34;:{&#34;link&#34;:{&#34;text&#34;:&#34;Youth&#34;,&#34;url&#34;:&#34;/ibcontent/omni/youth.html&#34;},&#34;ageRange&#34;:&#34;13 - 15&#34;},&#34;children&#34;:{&#34;link&#34;:{&#34;text&#34;:&#34;Child&#34;,&#34;url&#34;:&#34;/ibcontent/omni/child.html&#34;},&#34;ageRange&#34;:&#34;2 - 12&#34;},&#34;infants&#34;:{&#34;link&#34;:{&#34;text&#34;:&#34;Infant&#34;,&#34;url&#34;:&#34;/ibcontent/omni/infant.html&#34;},&#34;ageRange&#34;:&#34;Under 2&#34;},&#34;travelingAloneLink&#34;:{&#34;text&#34;:&#34;Traveling Alone?&#34;,&#34;url&#34;:&#34;/ibcontent/omni/unaccompanied-minors.html&#34;,&#34;modalTitle&#34;:&#34;Traveling Alone&#34;},&#34;discountsHeading&#34;:&#34;Discounts&#34;,&#34;promoCodeGhostText&#34;:&#34;Promotion code&#34;,&#34;doneTextButton&#34;:&#34;Done&#34;,&#34;clearAllText&#34;:&#34;Clear&#34;,&#34;discountsInfo&#34;:{&#34;text&#34;:&#34;Discounts&#34;,&#34;url&#34;:&#34;/ibcontent/omni/discount-rules-oc.html&#34;,&#34;modalTitle&#34;:&#34;Passenger Types and Discounts&#34;},&#34;groupTravel&#34;:{&#34;text&#34;:&#34;Group Travel&#34;,&#34;url&#34;:&#34;&#34;,&#34;requestText&#34;:&#34;&#34;},&#34;maxAdultCount&#34;:&#34;8&#34;,&#34;maxCount&#34;:&#34;15&#34;,&#34;minCount&#34;:&#34;0&#34;,&#34;infantWarningMsg&#34;:&#34;Only 1 infant per adult can travel for free.&#34;,&#34;infantDiscountMsg&#34;:&#34;Free with a paying adult.&#34;,&#34;childWarningMsg&#34;:&#34;Only 1 child per adult can travel at a discounted fare.&#34;,&#34;discountPerAdultChild&#34;:&#34;1&#34;,&#34;discountPerAdultInfant&#34;:&#34;1&#34;,&#34;discountTypeCount&#34;:&#34;4&#34;,&#34;minGrpCount&#34;:&#34;4&#34;,&#34;maxGrpCount&#34;:&#34;4&#34;,&#34;maxDiscountTypeCount&#34;:&#34;4&#34;,&#34;promoPlaceholder&#34;:&#34;Promo Code&#34;,&#34;youthWarningMsg&#34;:&#34;Call 1-800-USA-RAIL to make reservations for youth traveling alone.&#34;,&#34;oneAdultSeniorWarningMsg&#34;:&#34;Add at least one adult 18 years old or older.&#34;,&#34;groupTravelWarningMsg&#34;:&#34;Call 1-800-USA-RAIL to make reservations for more than 8 travelers.                                  For reservations with 20 or more, complete a Group Travel Request.&#34;,&#34;discountWarningMsg&#34;:&#34;Amtrak.com cannot add discount with more than four different passenger types in one reservation.&#34;,&#34;passengerTypesWarningMsg&#34;:&#34;Amtrak.com cannot make reservations with more than four different passenger types in one reservation.&#34;,&#34;moreThanOnePwdWarningMsg&#34;:&#34;Reservations made on Amtrak.com are limited to one traveler with disability per booking. For assistance making a reservation with more than one traveler with disability, call 1-800-USA-RAIL.&#34;,&#34;companionWarningMsg&#34;:&#34;The companion discount can only be used if there is one traveler with disability.                                 To continue with this reservation, change your passenger discount types.&#34;,&#34;companionPwdErrorMsg&#34;:&#34;Reservations are limited to one companion discount with one traveler with disability.&#34;,&#34;sameFromToStnWarningMsg&#34;:&#34;Enter different origin and destination stations.&#34;}},&#34;data&#34;:{&#34;journeySolutionOptionURL&#34;:&#34;/v2/journey-solution-option&#34;,&#34;trainCodesURL&#34;:&#34;/content/dam/projects/dotcom/english/public/config/TrainCodesResource.xml&#34;,&#34;partnerID&#34;:&#34;5a414158&#34;,&#34;partnerName&#34;:&#34;INTERNET&#34;,&#34;validateCouponURL&#34;:&#34;/v1/ecoupon/validate&#34;,&#34;listCouponsURL&#34;:&#34;/v1/ecoupon/list&#34;,&#34;maxSegments&#34;:&#34;4&#34;,&#34;maxBookingDays&#34;:&#34;335&#34;,&#34;tooCloseToDeparture&#34;:&#34;60&#34;}}]"></book-now>


		


	

	
		 
 
		<footer role="contentinfo" class="page-footer am-js__page-footer" data-redirect-url="/guestrewards/subscribe">
		       <div class="page-footer__row">
            <div class="page-footer__col page-footer__col_lh-info">
                <div class="page-footer__social-row">
                     
                        <div class="page-footer__social-items">
						    <a class="page-footer__social-items_link" title="Amtrak on Facebook" href="https://www.facebook.com/amtrak" target="_blank" data-automation-id="pageFooterSocialLink">
						        <img class="page-footer__social-items_link_el" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/icons/ui/facebook.svg" alt="Amtrak on Facebook"/>
								</a>
						</div>
                   
                        <div class="page-footer__social-items">
						    <a class="page-footer__social-items_link" title="Amtrak on Twitter" href="https://www.twitter.com/amtrak" target="_blank" data-automation-id="pageFooterSocialLink">
						        <img class="page-footer__social-items_link_el" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/icons/ui/twitter.svg" alt="Amtrak on Twitter"/>
								</a>
						</div>
                   
                        <div class="page-footer__social-items">
						    <a class="page-footer__social-items_link" title="Amtrak on Instagram" href="https://www.instagram.com/amtrak" target="_blank" data-automation-id="pageFooterSocialLink">
						        <img class="page-footer__social-items_link_el" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/icons/ui/instagram.svg" alt="Amtrak on Instagram"/>
								</a>
						</div>
                   
                        <div class="page-footer__social-items">
						    <a class="page-footer__social-items_link" title="Amtrak on Linkedin" href="https://www.linkedin.com/company/amtrak" target="_blank" data-automation-id="pageFooterSocialLink">
						        <img class="page-footer__social-items_link_el" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/icons/ui/linkedin.svg" alt="Amtrak on Linkedin"/>
								</a>
						</div>
                   
                        <div class="page-footer__social-items">
						    <a class="page-footer__social-items_link" title="Amtrak on YouTube" href="https://www.youtube.com/amtrak" target="_blank" data-automation-id="pageFooterSocialLink">
						        <img class="page-footer__social-items_link_el" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/icons/ui/youtube.svg" alt="Amtrak on YouTube"/>
								</a>
						</div>
                   
                        <div class="page-footer__social-items">
						    <a class="page-footer__social-items_link" title="Pinterest" href="https://www.pinterest.com/amtraktravels/" target="_blank" data-automation-id="pageFooterSocialLink">
						        <img class="page-footer__social-items_link_el" src="https://www.amtrak.com/content/dam/projects/dotcom/english/public/images/icons/ui/pinterest.svg" alt="Pinterest"/>
								</a>
						</div>
                   
                </div>
                <!-- AGR SECTION -->
                <div class="page-footer__guest-rewards">
                    <div class="page-footer__guest-rewards_logo">
                         <a href="https://www.amtrak.com/guestrewards/home.html" target="_self" data-automation-id="pageFooterGuestRewardsLink">
                             <img class="page-footer__guest-rewards_logo_el" src="/content/dam/projects/dotcom/english/public/images/logos/guest-rewards-logo.svg" alt="Amtrak Guest Rewards"/>
                        </a>
                    </div>
                    <div class="page-footer__guest-rewards_links">
                    	
                        
                      	    <span class="page-footer__guest-rewards_links_nolink" data-automation-id="pageFooterRewardsLearnMore"></span>
                        
                        
                        	<a class="page-footer__guest-rewards_links_link" href="https://www.amtrak.com/guestrewards/enroll.html" target="_self" data-automation-id="pageFooterRewardsCreateAccount">Join Amtrak Guest Rewards</a>
                        
                        
                    </div>
                </div>
                <!-- AGR SECTION END -->
                 <div class="page-footer__subscribe">
                    <h3 class="page-footer__subscribe_title">SUBSCRIBE AND SAVE</h3>
                    <form method="post" class="page-footer__subscribe_form" autocomplete="off">
                        <input type="text" class="page-footer__subscribe_email" aria-label="SUBSCRIBE AND SAVE" name="footer-subscribe-and-save" placeholder="Enter email address"/>
                        <button class="page-footer__subscribe_submit" type="submit" alt="submit">
                            <span class="hide-from__screen">Submit</span>
                            <span class="f-icon f-icon__chevron-next"></span>
                        </button>
                    </form>
                    <span class="page-footer__subscribe_error hide">Enter a valid email address.</span>
                    <a href="https://www.amtrak.com/deals-discounts/subscribe-and-save-with-amtrak-emails.html" target="_self" class="page-footer__subscribe_learn-more" data-automation-id="subscribeLearnMoreFooter">Why subscribe?</a>
                </div>
            </div>
             
                <div class="page-footer__col">
                    <input type="checkbox" class="page-footer__col_link-list_dropdown-trigger" id="pageFooterDdCheck0"/>
                    <h2 class="page-footer__col_link-list_dropdown-button">
                        <label for="pageFooterDdCheck0">
                            <h3 class="page-footer__col_title">About Amtrak</h3>
                        </label>
                    </h2>
                    <div class="page-footer__col_link-list_dropdown-content">
                        <ul class="page-footer__col_ul">
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/about-amtrak.html" data-automation-id="pageFooterColLink">About Amtrak</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_blank" href="https://media.amtrak.com/" data-automation-id="pageFooterColLink" rel="nofollow">News &amp; Media</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_blank" href="https://careers.amtrak.com/" data-automation-id="pageFooterColLink" rel="nofollow">Careers</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/about-amtrak/foia.html" data-automation-id="pageFooterColLink">FOIA</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/terms-and-conditions.html" data-automation-id="pageFooterColLink">Terms and Conditions</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_blank" href="https://www.amtrakoig.gov/" data-automation-id="pageFooterColLink" rel="nofollow">Office of Inspector General</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_blank" href="http://store.amtrak.com/" data-automation-id="pageFooterColLink" rel="nofollow">Amtrak Store</a>
                                </li>
                            
                            
                        </ul>
                    </div>
                </div>
            
                <div class="page-footer__col">
                    <input type="checkbox" class="page-footer__col_link-list_dropdown-trigger" id="pageFooterDdCheck1"/>
                    <h2 class="page-footer__col_link-list_dropdown-button">
                        <label for="pageFooterDdCheck1">
                            <h3 class="page-footer__col_title">Travel Smart</h3>
                        </label>
                    </h2>
                    <div class="page-footer__col_link-list_dropdown-content">
                        <ul class="page-footer__col_ul">
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/onboard/baggage-policy.html" data-automation-id="pageFooterColLink">Baggage Policy &amp; Service</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/planning-booking/changes-refunds/changing-a-reservation.html" data-automation-id="pageFooterColLink">Changing Your Reservation</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/experience/why-amtrak/the-unique-amtrak-experience-with-many-benefits.html" data-automation-id="pageFooterColLink">Unique Amtrak Experience</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/deals-discounts/complete-your-trip-with-hotel-car-rental-insurance-more.html" data-automation-id="pageFooterColLink">Hotels, Car Rentals, Insurance...</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/deals-discounts/everyday-discounts/corporateprograms.html" data-automation-id="pageFooterColLink">Corporate Incentive Program</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/planning-booking/tickets-reservations/giftcards.html" data-automation-id="pageFooterColLink">Gift Cards</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/planning-booking/tickets-reservations/mobile.html" data-automation-id="pageFooterColLink">Mobile App</a>
                                </li>
                            
                            
                        </ul>
                    </div>
                </div>
            
                <div class="page-footer__col">
                    <input type="checkbox" class="page-footer__col_link-list_dropdown-trigger" id="pageFooterDdCheck2"/>
                    <h2 class="page-footer__col_link-list_dropdown-button">
                        <label for="pageFooterDdCheck2">
                            <h3 class="page-footer__col_title">Site Tools</h3>
                        </label>
                    </h2>
                    <div class="page-footer__col_link-list_dropdown-content">
                        <ul class="page-footer__col_ul">
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/alert.html" data-automation-id="pageFooterColLink">Service Alerts &amp; Notices</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/delayalerts" data-automation-id="pageFooterColLink">Sign Up for Delay Alerts</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://assistive.amtrak.com/h5/assistive/index" data-automation-id="pageFooterColLink">Change for Accessible View</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/planning-booking/policies/web-notices-terms-of-use.html" data-automation-id="pageFooterColLink">Web Notices / Terms of Use</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/planning-booking/policies/privacy-policy.html" data-automation-id="pageFooterColLink">Privacy Policy</a>
                                </li>
                            
                                <li class="page-footer__col_ul_li">
                                    <a class="page-footer__link" target="_self" href="https://www.amtrak.com/contact-us.html" data-automation-id="pageFooterColLink">Contact Us</a>
                                </li>
                            
                            
                        </ul>
                    </div>
                </div>
            
        </div>
		    <div class="page-footer__copyright">
		        <a href="#" data-automation-id="pageFooterCopyRightLogoLink" class="page-footer__copyright_link">
		            <img class="page-footer__copyright_logo" src="/content/dam/projects/dotcom/english/public/images/logos/amtrak-logo__blue.svg" alt="Amtrak"/>
		        </a>
		        <p class="page-footer__copyright_text">©2020 National Railroad Passenger Corporation</p>
		        <p class="page-footer__copyright_page-title">https://www.amtrak.com/content/amtrak/en-us/experience/why-amtrak/activity-center</p>
		    </div>
		</footer>
		


	
	   
	
		



<div style="padding: px">
	<div id="legal-text_wrapper" class="legal-text_wrapper">
	<div id="legal-text" class="legal-text">
<!--mp_trans_add Amtrak provides this translated webpage to its customers who are limited English proficient (LEP).  Amtrak complies with Title VI of the Civil Rights Act of 1964 and Executive Order 13166, which require that recipients of federal funding take reasonable steps to provide meaningful access to their services to individuals who are LEP. -->
</div>
</div>
<script type="text/javascript">
var hpage = document.getElementsByClassName('home');
if (hpage.length > 0) {
document.getElementById("legal-text_wrapper").className += " show";
} else {
document.getElementById("legal-text_wrapper").className += " hide";
}
</script>
 
</div>









		




				
				

    

    
    
    
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery/granite/csrf.7c38388879e68856a949a756438995e8.js"></script>
<script type="text/javascript" src="/etc/designs/dotcom-assets/js__libs.65f72ba0af0b74ba131abb7eb5d72f7f.js"></script>




    
    
    
<script type="text/javascript" src="/etc/designs/tickets/angular/runtime.cd1ce3e306bf57f272364d1cc0249d6e.js"></script>



    
    
<script type="text/javascript" src="/etc/designs/tickets/angular/polyfills.846476a97296d363494942f20972558b.js"></script>



    
    
<script type="text/javascript" src="/etc/designs/tickets/angular/scripts.ad365f9314b4e72faaf8e861b5146818.js"></script>



    
    
<script type="text/javascript" src="/etc/designs/tickets/angular/vendor.bd02769cf2a80ee5e95432d1d7dc8c92.js"></script>



    
    
<script type="text/javascript" src="/etc/designs/tickets/angular/main.a2967980aacef0ff7dd3621d45f4e36c.js"></script>




<script>
    jQuery.noConflict();
</script>
<!--<script type="text/javascript"
        src="//cdnjs.cloudflare.com/ajax/libs/prototype/1.7.3/prototype.min.js"
        async="true"></script>-->
<script type="text/javascript">
    digitalData = jQuery.extend({}, digitalData, newDigitalData);
</script>
				
					<script type="text/javascript"></script>
				
			</div>
			<div>
</div>

		<!--mp_easylink_begins-->
			<script type="text/javascript" id="mpelid" src="//amtrackes.mpeasylink.com/mpel/mpel.js" async></script>
		<!--mp_easylink_ends-->
		
		<script type="text/javascript" >var _cf = _cf || []; _cf.push(['_setFsp', true]);  _cf.push(['_setBm', true]); _cf.push(['_setAu', '/assets/76873b191748513ec7571ddaa7e1']); </script><script type="text/javascript"  src="/assets/76873b191748513ec7571ddaa7e1"></script></body>
	
	


</html>
